Samsung Galazy GT - I5700 Help PleaseSupport


  1. oasiskris

    oasiskris New Member

    Hi all

    Looked through the other threads but couldnt find the answer.

    I got the phone the other day loving it, but i cant get my pc to reconise it at all.

    Installed the usb driver that came on the disc but i get the message "NPS is not exist".

    Also after installing the samsung pc studio it cant find the phone either.

    Im desperate for help as one of the reasons i bought it was to use as an mp3 player.

    My operating system is Windows 7.

    Also tried Kies but same cant find the phone :(.

    Thanks in advance for any help.

    Advertisement
    :
  2. 28064212

    28064212 Well-Known Member

    If you just need to put files on your phone, don't use Kies and don't use NPS.

    With both of those closed, connect your phone to your PC with the USB cable. When they're connected, look at the notification bar on the phone. There should be a notification asking you to 'mount' your phone. Touch it, and it should show up on your PC as a USB device. Then you can just drag files from Windows to your sdcard.

    If that doesn't work, on your phone, open Settings => About phone => Additional settings and make sure Mass Storage Only is checked
  3. oasiskris

    oasiskris New Member

    hey

    tried both of those already when i plug my phone in using the usb cable nothing appears on the phone at all.

    Its like the usb driver that came with the phone does nothing :(.

    Are there any newer drivers for the phone or the usb you could link me.

    thanks a lot for helping.

    Kris
  4. 28064212

    28064212 Well-Known Member

    Hmmm. Try completely uninstalling Kies and NPS, reboot and then connect the phone, see if you get the mount option then
  5. mixa

    mixa New Member

    I had same poblem, after installing samsung software and drivers on two diferent vista computers phone could not be discovered by samsung software.
    Solution:
    I did FACTORY DATA RESET whch is under tools > Sd card & Data storage.
    It works fine now.
  6. buthree

    buthree Member

    I have read the threads and the options that have been put on forums and the web, but I don't want to invalidate the warranty.

    I have found the simplest way to get them talking and able to see the device and use the device to add and upload mp3 and such like, is a simple one I installed Auto Mount from the market.

    My Phone Samsung Galaxy Spica is using the new version of pc studio 1.3 and has already had an updated version of 1.5 using this method.

    Linux need to have devices mounted, so the AUTO MOUNT does just that, it allows for the system to be seen.

    thank you (AUTO MOUNT)

    Bu3
  7. Spaz888

    Spaz888 Active Member

    FAIL.
    Windows Vista Home doesn't recognize the USB (mount) option. Nor does the Spica give this option. It does on Windows 7, we need a link to the drivers.

    FWIW, Samsung stated in their email to me that KIes is NOT supported on Windows 7 or Vista.
Loading...

Share This Page