Samsung google nexus s problems!!!!!


  1. Andyslayer24

    Andyslayer24 Member

    Hi, I am having some issues... I was trying to root and I came across many problems will trying to do this task. I realized that I needed to UNLOCK the BOOTLOADER, so I did that and I install some ROMS that were in the tutorial. I then got my Nexus S 4G bricked. Once I got it bricked, I learned how to UNBRICK IT (LOOK UP "UNBRICKING NEXUS S") and I got it unbricked, then I learned how to get into recovery mode without ROM MANAGER!!! Then I tried installing SUPERUSER 3.0.7.ZIP and no luck there cuz the package was not fully signed. Then I plugged it in trying to flash it back to stock OTA Firmware and I realized that when I plugged my Nexus S 4G into any computer, it only charges and it doesn't even say that it has been connected thru the USB Cable or anything. I tried everything.... Everywhere I go it says connect to ur computer and do this and that but I CANT!!!!!!

    PLZ HELP!!!!

    IM SO FRUSTRATED!!!!!:mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad:

    Advertisement
  2. quantumrand

    quantumrand Well-Known Member

    When you boot into bootloader mode (Volume Up + Power button) and plug in your phone, does you computer recognize it? If not, have you tried using a different cable and/or examining the microUSB connection on your phone to make sure none of the contacts are broken?

    As long as you can get into bootloader mode and you have the proper driver installed on your computer, you can use Fastboot to either flash the correct version of clockwork mod and then install the superuser zip, or you can use Fastboot to flash a factory stock ROM and recovery image to your device followed by an "oem lock" to return it to its factory state.
  3. Andyslayer24

    Andyslayer24 Member

    Ok, I tried 5 different microUSB Cables and none of them worked... and i tried going into bootloader mode and connecting it to the computer but still nothing. All it does is charges....... and by contacts do u mean like the connection where the microUSB goes into?? It looks fine..... I Think...

    sorry for not responding fast enough :mad:
  4. quantumrand

    quantumrand Well-Known Member

    If your computer isn't recognizing it at all (ie: it's not showing up in Device Manager or anything), there's a good chance it's a problem with the USB port on the phone itself. It's not that uncommon of a problem (I and several other people have experienced it).

    People have said that using denatured alcohol or 100% isopropyl on a Q-tip can be used to clean the leads on the USB port. Others have said that they fixed it by gently lifting the little flap in there with a needle to help it better contact the USB cable.
  5. Andyslayer24

    Andyslayer24 Member

    ok.... so i cleaned it by blowing air, looking for buildup, etc.... and i also forgot to tell you that when i restore to stock everything I still have SUPERUSER!!!! So i downloaded this ICS 4.0.4 for Nexus S stock ( i hope ) and here is the link: android.clients.google.com/packages/ota/google_crespo4g/TAMkDR3z.zip

    and im going to get it on my device by sending the file by bluetooth from device to device and try to install it....

    I tried forcing a OTA update so it could install the stock firmware but no luck.... and the instructions for the Stock OTA update is here..... How to manually update your Nexus S 4G to Ice Cream Sandwich | Android Central

    When i try forcing the update i use these instructions

    Hello,



    I have found a way to force the ota (over the air) update onto your nexus s 4g
    first you want to make sure your phone has enough battery (60% should be enough), next you want to go into manage apps>all, and scroll down to "google services framework" click it and then click "clear data", quickly remove the battery and let your device sit without the battery for ten minute, next put in your battery and when your device powers up go into the dialer and type in this code *#*#2432546#*#* after you see the notification "checkin suceeded" go to about phone and system update and 4.0.4 should be downloading, if not retry

    from this link: http://androidforums.com/nexus-s-4g/529747-nexus-s-4g-4-0-4-ics-update-ota-force.html



    hope this helps! =)
Loading...

Share This Page