Samsung I9100G Wifi...Support


Last Updated: 2012-12-22 16:54:24
  1. computerking

    computerking Member

    Hello guys..

    I'm new to android world but I'm happy with it I got my self a galaxy s2 I9100G ! I noticed the G difference after I bought it Didn't Like the S3 Bigger Screen...

    Anyways I have wifi discounts problem...I searched the forums to find a solution.. I found that i can use service menu throw *#0011# to disable wifi power saver... But there is no wifioption when i press the left menu button when i'm on that screen! Tried every single option on there and no club...

    I have wifi sleep option disabled on menu and I'm running official 4.0.3 android as i didn't get a newer update throw kiess! tried wifi fixer app with no hope and wifi keep alive app too and no luck

    what should i do? i got a Belkin wifi with n wireless and works perfect with vaio laptop and house computers and other types of smart phones. so don't think so that is the problem !

    the baseband ver i9100gxxlpr and build number iml74k jplp6

    thanks

    Advertisement
  2. Ijaz Ahmed

    Ijaz Ahmed Well-Known Member

    Try changing the WiFi router's channel number.

    Try getting and staying closer to the WiFi router, does the problem persist ?
  3. computerking

    computerking Member

    same thing it's on channel 5 and i used wifi analyzer app to make sure no other wifi on the same channel !

    and the router on the same room !
  4. computerking

    computerking Member

    any solution ?
  5. computerking

    computerking Member

    plz guys help :(
  6. computerking

    computerking Member

    guys I'm tried everything :( I can't get the wifi option on the service menu :( help plz
  7. computerking

    computerking Member

    guys come on !!!!!!
  8. Ijaz Ahmed

    Ijaz Ahmed Well-Known Member

    Have you tested your phone on some other WiFi ?

    Check if your Settings-->WiFi--->Advanced--->WiFi Frequency Band is set to correct frequency ? For testing, set it on Auto.
  9. computerking

    computerking Member

    same thing with other wifi too :(

    and yes it's set on auto !

    thanks sir
  10. computerking

    computerking Member

    so what else i can don ?
  11. computerking

    computerking Member

    After Pain... I found out that brand bliken is crap with Samsung :( tired more than routor and same problem ...

    changed to dlink now and it's rock stable ... no disconnects or drops without any crap wifi apps ...

    keep away from those

Share This Page