Samsung Intercept Google Calendar Sync ProblemsSupport


Last Updated:

  1. mray

    mray New Member This Topic's Starter

    Joined:
    Jul 27, 2010
    Messages:
    1
    Likes Received:
    0
    So here is the scoop
     

    Advertisement
  2. megabiteg

    megabiteg Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    273
    Likes Received:
    40
    OK here is the solution to your problem:

    There is a offline preloaded calendar on the Intercept which is selected by default on the phone. While your creating a calendar entry you will see that it says: Calendar / My Calendar. This "My Calendar" will not sync to your Google Account. Also this "My Calendar" is always selected by default and can't be deleted.

    So the solution is to select your "Googled Sync Account" under the Calendar section while creating the entry on your phone.

    :)
     
    mray likes this.
  3. bill2350

    bill2350 New Member

    Joined:
    Aug 29, 2010
    Messages:
    2
    Likes Received:
    0
    I've got the same issue with my Intercept- and I used both My Calendar (phone default) and the Google Calendar options in the Calendar setting when adding the new events. Nothing comes over to my Google Calendar.
    From Google events entered on my computer going to my phone- 30 seconds and it's there. Why not the other way?
    Any suggestions?
     
  4. DonBanka

    DonBanka Member

    Joined:
    Aug 3, 2010
    Messages:
    15
    Likes Received:
    0
    When you create a calendar event on your Intercept, the second section says Calendar and underneath that it says My Calendar. That is the default Calendar. Tap that section and you will see all your calendars listed. You must change the green dot to your Google Calendar. Dumb, I know, huh? But it's the only way to sync what you create on your phone to your google online calendar.
     
  5. bill2350

    bill2350 New Member

    Joined:
    Aug 29, 2010
    Messages:
    2
    Likes Received:
    0
    That's exactly what I did, but nothing would go from the phone to GCalendar. I tried looking all over the web, tried some of the other calendars in my GCalendar (I use multiple ones within the Google Cal), but it would only sync one way.
    I tried un-installing google from the phone, logging out and logging in, nothing was working.
    Then yesterday I entered an event on my phone, and went to update G Cal on the computer and the event was already there.
    So it's working now, don't know what the solution was.
     
  6. deejack

    deejack New Member

    Joined:
    Sep 14, 2010
    Messages:
    1
    Likes Received:
    0
    Had the same problem. Turns out it wasn't working for a non-default Google calendar. In other words, I had several Google calendars and couldn't put dates into the phone for one of my not-default/primary Google calendar and have the date show on the not-default/primary Google calendar. But, when I do it for the default/primary, it works.

    If someone knows how to set the "My Calendar" option for when I enter a new event to be my Google calendar instead of the crapola one in the phone, I'd appreciate the info. It must be possible. MUST BE. I can't believe someone would design SOFTWARE that doesn't let you change the default settings.
     
  7. razzzy

    razzzy New Member

    Joined:
    Oct 8, 2010
    Messages:
    2
    Likes Received:
    0

    Is this still the only way? Just seeing if there is a new way to make another calendar you "default" on on the incercept to sync with online google calendar.

    Right now I notice when you enter an event and it just is in "my calendar" it doesn't sync with online.
     
  8. larrycl

    larrycl Well-Known Member

    Joined:
    Nov 16, 2010
    Messages:
    75
    Likes Received:
    17
    I also have this problem... and found that it may be fixed in Froyo (2.2) http://code.google.com/p/android/issues/detail?id=3920#c82 . Let's hope the intercept gets froyo asap.


    Additionally, I found another bug: Let's say you enter an event on your intercept calendar, and by mistake you leave it on 'My Calendar' rather than 'Google Calendar'. You can go into the event and change it to 'google calendar', but I found if you do this it still doesn't sync. The only way I found to get an event entered on the phone to sync with google calendar is to make sure you enter it on the right calendar when you first create the event.
     

Share This Page

Loading...