samsung keypad xt9 word protector thingSupport


Last Updated:

  1. cwikert

    cwikert Member This Topic's Starter

    Joined:
    Jul 26, 2010
    Messages:
    19
    Likes Received:
    0
    because of lag, i accidentally brought up a menu while texting and accidentally turned on xt9 (i think thats what its called) word protector thing. Now it automatically completes the word based on what it thinks im typing. Can someone please tell me how to turn this off? thanks
     

    Advertisement
  2. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    Menu -> Settings -> Locale and text

    If you really chose XT9 then you're using the Samsung Keyboard, so click on that from here to change its settings. Otherwise go into the settings for the keyboard you're using.
     

Share This Page

Loading...