samsung kies not workingSupport


Last Updated:

  1. alexm8

    alexm8 Member

    i am running windows vista 32-bit.

    when i connect my SGS2 to my computer, kies connects and gets to the page which shows the storage information for the phone.

    when i click 'sync' nothing happens on the phone, although it is saying it is syncing on the computer. i have uninstalled kies (twice) and repeatedly uninstalled the drivers to attempt to fix the problem.

    i think my problems started when i installed the new firmware (android 2.3.5)

    i no longer get the android MTP sync page which comes up on the screen of my phone after the upgrade.

    any help. PLEASE!!!!!

    Advertisement
  2. ironass

    ironass Well-Known Member

    alexm8 likes this.
  3. alexm8

    alexm8 Member

    now i have one more problem. music wont sync still
  4. Masuma

    Masuma New Member

    I install the samsung kies in my computer but when i click it for running the software not coming on desktop
  5. TheNikz

    TheNikz New Member

    I had a similar problem at first. I found it was due to the fact that, I was opening the phone in file explorer mode while attempting to sync. When you first connect the phone to the computer. Do not open the phone in file explorer. Run the Kies software and sync without opening file explorer.

    It works for me.
  6. Oldsirhippy

    Oldsirhippy New Member

    After trying to load Kies a number of times, installing it - uninstalling it and the USB drivers a few times (also deleting the samsung folder after uninstalling) - downloading Kies again (just in case....), installing yet again (even tried admin mode) it refuses to run, with a message saying that the program has stopped and windows is searching for a solution!!! Same error message all the time.

    Trying to install on Vista.

    Perhaps it doesn't work on Vista?

    For Android app development do I need Kies??

Share This Page