1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Samsung kies stopped workingSupport


Last Updated:

  1. sofriendly

    sofriendly Member This Topic's Starter

    Joined:
    Nov 4, 2011
    Messages:
    7
    Likes Received:
    0
    hi guys. I have Samsung galaxy S and I was able to use Samsung kies
    program in the past but after I used the updated version of kies
    I got unable to to use it so that when I try to open it I get a message
    saying kies stopped working and when I choose to view problem details
    I get many lines and one of them mentions a file named CliSecureRT.dll
    and I wonder if anybody can help me to solve this issue.
    I use windows 7 64 bit and I tried almost all solutions mentioned in
    the forum about kies trouble but none of them worked.
    I have attached a screen shot of the error message.
    best regards.
     

    Attached Files:


    Advertisement
  2. MedionUS

    MedionUS New Member

    Joined:
    Mar 24, 2012
    Messages:
    1
    Likes Received:
    1
    Same problem!

    Problem is in .NET framework i had 4,5 beta, after i delete it kies run perfectly ...
     
    sofriendly likes this.
  3. sofriendly

    sofriendly Member This Topic's Starter

    Joined:
    Nov 4, 2011
    Messages:
    7
    Likes Received:
    0
    Hi. many thanks to you. I almost got hopeless about solving this
    annoying issue about kies and I tried all solutions mentioned in
    this forum as well as many other sites over the internet but the only
    solution that worked was your solution. I deleted .net framework 4.5 and
    kies now works well. many thanks again.
     
  4. hdattada

    hdattada New Member

    Joined:
    Aug 1, 2012
    Messages:
    1
    Likes Received:
    0
    I dont remember the time I spent on getting this working. Your solution worked.. thanks a lot...
     
  5. Siriuszw

    Siriuszw New Member

    Joined:
    Dec 10, 2010
    Messages:
    1
    Likes Received:
    0
    yes that works very well thank you. Installed Visual Studio 2012 and kies just crashed. uninstalled net 4.5RC and hey presto it works

    Thank you!
     
  6. zainys

    zainys New Member

    Joined:
    Aug 20, 2012
    Messages:
    1
    Likes Received:
    0
    You don't need to uninstall anything but to change the Runtime from 4.0 to 3.5 in kies.exe.config. You can find this file in kies installation folder.

    change the <startup> tag as follows:

    <startup useLegacyV2RuntimeActivationPolicy="true">
    <supportedRuntime version="v3.5" />
    <supportedRuntime version="v2.0.50727" />
    </startup>
     
  7. suthrnboy

    suthrnboy Member

    Joined:
    Aug 27, 2012
    Messages:
    6
    Likes Received:
    0
    What update number of the .NET framework did you delete?
     
  8. suthrnboy

    suthrnboy Member

    Joined:
    Aug 27, 2012
    Messages:
    6
    Likes Received:
    0
    How would I go about doing this?
     
  9. suthrnboy

    suthrnboy Member

    Joined:
    Aug 27, 2012
    Messages:
    6
    Likes Received:
    0
    I am running Kies 2.3.2.12074_13, Vista 64bit and was using USB to sync. Kies worked fine early last week and around Wednesday just stopped! It will see my Samsung Galaxy S2 SPH-D710 but while syncing with Outlook 2007 it just stays at "Preparing to sync schedule!" Please help, my calendar is everything!
     
  10. kalosjo

    kalosjo New Member

    Joined:
    Sep 10, 2012
    Messages:
    1
    Likes Received:
    0
    GREAT SOLUTION!! IT WORKS!!!!!!

    Thank
     
  11. suthrnboy

    suthrnboy Member

    Joined:
    Aug 27, 2012
    Messages:
    6
    Likes Received:
    0
    I tried opening that file in notepad, changing the 4.0 to 3.5 and then saving but it would not save!

    Chris
     
  12. suthrnboy

    suthrnboy Member

    Joined:
    Aug 27, 2012
    Messages:
    6
    Likes Received:
    0
    Actually got it to change by cutting and pasting but kies still just sits preparing!
     
  13. PaulSchn

    PaulSchn New Member

    Joined:
    Aug 18, 2012
    Messages:
    3
    Likes Received:
    0
    I have had the same experience but Kies says that "This device is not supported by Kies 2.0. Make sure your device is supported and try again."
    What are we supposed to do?
    Any help out there?
     
  14. AnOldMan

    AnOldMan New Member

    Joined:
    Nov 9, 2012
    Messages:
    1
    Likes Received:
    0
    I have a script that auto-deletes files in my %temp% directory when system restarts. Kies installed required file in that directory for some reason.
    %Temp%\fbe2808e-2380-4f14-a1fa-3fa9c3a364e8\CliSecureRT.dll
    Don't have any idea why they would do this....
     
  15. bhellsun

    bhellsun Member

    Joined:
    May 24, 2013
    Messages:
    5
    Likes Received:
    0
    Hello,
    I donno from when my Kies stopped working. But now when I open it it throws the Kies Stopped working error. Snapshot attached.
    1) I tried changing the version from 4.0 to 3.5 in kies.exe.config - Didnt work
    2) Removed Microsoft .NET framework (2 items) from control panel
    3) Uninstalled Kies and Reinstalled Kies
    4) Even tried Reinstalling older version of Kies.
    5) Removed the line "<supportedRuntime version="v3.5" />" completely as per "http://ramspensieve.blogspot.in/2011/11/fix-samsung-kies-crash-on-windows-7.html" - Even this didnt work.

    Is there something else installed in my system which prevents Kies to work?
    Please help.
     

    Attached Files:

Share This Page

Loading...