Samsung KiesSupport


Last Updated:

  1. Abby6497

    Abby6497 Active Member This Topic's Starter

    Joined:
    Sep 13, 2010
    Messages:
    25
    Likes Received:
    0
    A few weeks ago Kies worked fine and detected my phone. I plugged it in the other day and now it will not. I got stuck in an endless loop of "connecting to device" without it ever actually connecting. After uninstalling Kies and the drivers and restoring my computer to the begining of October it has gotten even worse. Now every single time I plug my phone in it says it is installing the drivers, and they are installed and ready to use. Then when I go to Kies it doesnt even do the "connecting to device" Has anyone else had any issues like this? Or do you know how I can fix it??
     

    Advertisement
  2. Jack45

    Jack45 Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    1,186
    Likes Received:
    239
    No guarantees, of course, but if I could make Kies work with my phone anything's possible. Note the Kies version that I used - that's important. Search Google for a download link for that file if you don't already have it. Also, don't upgrade Kies or futz with any other buttons in the program after it's installed. It wasn't broken so I didn't fix it.

    - I made sure that any previous version of Kies was gone
    - Assured that previous Kies folders were empty
    - Searched my registry for the string \kies and deleted all instances
    - Installed Kies_1.5.3.10083_66.exe
    - Fired up Kies
    - Placed USB phone setting in Kies mode
    - Rebooted phone (just felt like it)
    - Assured phone remained in Kies mode
    - Connected phone to PC via USB cable
    - Watched while drivers were installed
    - Gasped in amazement when Kies and my phone introduced themselves to one another

    Hope this works for you, too. If not, other members may have alternate recipes that you can try.
     
  3. Abby6497

    Abby6497 Active Member This Topic's Starter

    Joined:
    Sep 13, 2010
    Messages:
    25
    Likes Received:
    0
    I uninstalled Kies and reinstalled it. I plugged in my phone and it started installing the drivers. Once it got to MTP it got stuck on "waiting on user input" for a good 15 minutes i finally unplugged it. I searched for the drivers online and I downloaded the zip file and when i went to install it said that the drivers were already installed. But when I plug my phone in it's back to the "connecting device" loop..I'm getting extremely irritated by this. :/
     
  4. Jack45

    Jack45 Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    1,186
    Likes Received:
    239
    >>> I'm getting extremely irritated by this.

    Get in line. Kies does that to people.

    I laid out a bunch of steps to take, including using a version-specific flavor of Kies. Did you follow every step?
     
  5. marefin

    marefin Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    404
    Likes Received:
    31
    what's the current version of kies that works? i'm using Kies_Mini_For_Captivate_10082_8_1.exe and i followed the same procedure, but the MTP USB Device step failed.

    edit. if this version has issues where can i find a copy of an older version. i've been searching but no luck finding a right copy.
     
  6. Jack45

    Jack45 Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    1,186
    Likes Received:
    239
    A menu of opportunities follows. They all suck, but some may suck less in your particular environment.

    Index of /KIES

    The first thing I'd do before sampling the offerings is to sanitize your registry of the following string: \Kies
     

Share This Page

Loading...