Samsung Moment crippledSupport


Last Updated:

  1. shayniferd

    shayniferd Member

    I bought a Samsung Moment on Craigslist as I dropped my Hero in water and ruined it. It powers up OK, but when I go to perform certain operations I get error messages. For instance, when I hit the phone button, I get a message that reads android.process.acore has stopped unexpectedly. When I go to messaging I get an error that reads process.com.android.mms has stopped unexpectedly. The touch screen has also stopped responding. I knew it had problems when I bought it and didn't pay a lot for it.
    I have tried reinstalling Android 2.1 with the Sprint install software with no luck. Same errors. I am running Windows 7 64 and have had compatibility issues with Odin, so a third party flash has been unsucessful.
    Any ideas?:confused:
    Thanks in advance.

    Advertisement
  2. dntesinfrno

    dntesinfrno Well-Known Member

    If installing the official DE03 does not clear up you problems they are most likely not software related. The only exception would be if the flash was corrupted in some way. Try reflashing the stock OS possibly from another computer if u can manage.
  3. speciala106

    speciala106 Active Member

    I used to get the android.process.acore message a lot. I brought it to sprint and explained the issue and after some coaxing they replaced t with a new phone. Now the only time i ever see the message is when i run a home replacement app, but since i have rooted the phone i have never had any issues. About the touch screen i dont have a clue, mine still worked when i got the error message it just restarted a lot.
  4. gumbyballz

    gumbyballz Member

    Are you having problems getting it to go through with the 2.1 or do you finish the process and still same issues. When you 2.1 it requires a hard reset. Have you done that already.
  5. shayniferd

    shayniferd Member

    I installed 2.1 with two different PCs with the official Samsung updater to no avail. I was fooling with Odin again and it locked up. My phone now reads Cannot find jpg or png. I can't boot recovery mode. Looks like the phone is toast. The Samsung installer won't read my phone any more and it won't take drivers through Windows. I guess it's off to Ebay to sell for parts.
    Thanks to all that tried to help.
  6. IOWA

    IOWA Mr. Logic Pants Moderator

    shayniferd likes this.
  7. shayniferd

    shayniferd Member

    I tried following the video above, but the problem seems to be with the driver. The updater program doesn't detect the Moment. I have tried uninstalling all the drivers and reinstalling them, but that hasn't worked. I think my device is just screwed now. Any ideas???
  8. IOWA

    IOWA Mr. Logic Pants Moderator

    Remove all samsung drivers from your machine and try again.

    Tapatalk. Samsung Moment. Yep.
    shayniferd likes this.
  9. latinmaxima

    latinmaxima Well-Known Member

    It sounds like it is done for. Can you get it into downlaod mode at all anymore? It should be bricked if it gets to that. If it doens't get to that then your done for. Those the lackof a boot image seems to lean to irrepairable
  10. IOWA

    IOWA Mr. Logic Pants Moderator

    No, that's happened to me while playing around. It's fixable. As long as you can get into download mode(not recovery) your all good.
    shayniferd likes this.
  11. shayniferd

    shayniferd Member

    I uninstalled all the drivers again and I finally got it to load Android. I'm still having the same problems mentioned in the first post though. acore and mms error messages and dead touch screen. At least it isn't bricked now and may be worth a little more on Ebay.
    Thanks for your help IOWA.
  12. IOWA

    IOWA Mr. Logic Pants Moderator

    Hmmm... Not sure what the cause can be. Have you removed any stock apps?
  13. shayniferd

    shayniferd Member

    I haven't removed any stock apps. Do you think this would help? It was giving the same errors when I bought it and I have reinstalled Android five or six times to see if I could resolve the issue. After clean installs I have reverted to factory settings but that hasn't helped either. It would help if the touch screen worked, as the phone is nearly impossible to navigate without it, but I don't want to spend money on a part if the phone is beyond repair anyway.
  14. IOWA

    IOWA Mr. Logic Pants Moderator

    Sounds like something is fried. Now I would just opt for an exchange, but make sure to flash stock firmware back first.

Share This Page