Samsung Moment shut off and won't turn back on :(Support


Last Updated:

  1. kasl33

    kasl33 Member This Topic's Starter

    Joined:
    Oct 25, 2009
    Messages:
    14
    Likes Received:
    0
    I just traded my Palm Pre for a Samsung Moment today (made the deal off of Craigs List). The phone worked great all afternoon after I got it but 30 minutes ago I pulled it out to enter something into my calendar and it was off. I tried to turn it on but it seems dead.

    The battery has at least 40% remaining last time I looked and it is charging right now just in case. Anybody else have this happen? Is there some special way to turn this on that I don't know about? I held down the hang up button to turn it on and it is not working...

    Any ideas? (The Sprint rep at the store where I swapped with the other person said the warranty sticks to where ever the ESID is active - meaning on my account so I do have the warranty for it).
     

    Advertisement
  2. njbianco

    njbianco Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    434
    Likes Received:
    8
    did you try to pull the battery for 20-30 seconds then put it back in
     
  3. kasl33

    kasl33 Member This Topic's Starter

    Joined:
    Oct 25, 2009
    Messages:
    14
    Likes Received:
    0
    I did. I think I figured it out though. It seems to possibly be a bad wall charger. As soon as I plugged it in to my computer with the usb cord it showed me the charging icon and then I turned it right on and all is well.
     
  4. Musicalprodigy623

    Musicalprodigy623 New Member

    Joined:
    Mar 28, 2010
    Messages:
    4
    Likes Received:
    0
    It's not a bad wall charger. It happened to me too. It started last week, my Moment would randomly shut off and when I went to hold the power button, nothing. Now today I went to check my texts, it was on the SAMSUNG glowy screen like when you reboot it. Did you get the CL14 update? I'm thinking that's what is screwing with it. Maybe it's actually an app with a virus or something.
    But try and delete your apps 1 by 1 to see which one is causing it to malfunction.
     
  5. flu13

    flu13 Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    600
    Likes Received:
    24
    I had this happen shortly after getting my Moment. I plugged it into my wife's Palm Pre charger and it came on fine. Then I plugged it back into my Moment charger and have never had the problem again.
     
  6. RyudoSama

    RyudoSama Member

    Joined:
    Mar 31, 2010
    Messages:
    14
    Likes Received:
    1
    This has happened to my girlfriend's phone ever since we signed up 2 weeks ago.

    Since then it has been replaced two times leaving me to believe that since the 3'rd phone is doing the exact same thing again, it is an account related issue. I find it highly unlikely that something that is supposed to be so uncommon would happen to 3 different phones on her.

    That being said, I have spent countless hours on the phone with both sprint and samsung only to get the run around every time. I also have this phone and this issue has yet to happen to me. We use the same charger so it can't be a charger issue. We run the same apps, so it can't be an app related issue.

    On a side note: The phone seems to be still on but in some sort of vegetative state as the back of the phone is still warm when this happens, which sometimes we will not notice for hours. The battery has a charge every time and it is not a battery related issue.

    I am on hold atm as we speak with sprint waiting to get some sort of resolution, their first suggestion was to return the phone for another, which I quickly declined as getting a 4'th phone that will most likely have the same issue yet again. I am running out of patience, so does anyone have any other ideas or theories?

    -Anthony
     
    fresno559 likes this.
  7. Musicalprodigy623

    Musicalprodigy623 New Member

    Joined:
    Mar 28, 2010
    Messages:
    4
    Likes Received:
    0
    Do either of you have the CL14 update?
     
  8. RyudoSama

    RyudoSama Member

    Joined:
    Mar 31, 2010
    Messages:
    14
    Likes Received:
    1
    We both do.
     
  9. imustbethedevil

    imustbethedevil Member

    Joined:
    Nov 10, 2009
    Messages:
    22
    Likes Received:
    0
    Same thing happened to me last night. Had to wait until the morning and took the battery out and waited a minute and it worked again. I have the CL14 and have never had a problem like this before.
     
  10. RyudoSama

    RyudoSama Member

    Joined:
    Mar 31, 2010
    Messages:
    14
    Likes Received:
    1
    I would just love if some sort of clear fix was available.

    We love this phone but if 2.1 is not going to fix this issue, and if it doesn't come before our 30 days is up, we will likely have to switch to something more stable.

    I am starting to consider rooting the phone if sprint can't do anything, any thoughts on that fixing the problem potentially?
     
  11. bhatchfield

    bhatchfield Member

    Joined:
    Dec 8, 2009
    Messages:
    14
    Likes Received:
    0
    I was on my 3rd moment. I was told by best buy to get sprint to update the software so I did that. The problem you describe plus the phanthom airplane mode got worse, I took it back to best buy and they sent it out for repair (black tie) . 13 days later their website still says it's been received and waiting to be assigned to a fix agent. WTF? I sent an email and they said it was being sent to sprint for parts. If I had kept sprint eps, if they can't fix the phone in an hour they replace it. Why do we have to wait so long for a phone that's still under factory warantee as well as black tie service. Yikes!
     
  12. RyudoSama

    RyudoSama Member

    Joined:
    Mar 31, 2010
    Messages:
    14
    Likes Received:
    1
    What's worse is that I took the phone to an authorized repair center and they basically told me they were clueless and that I was sol
     
  13. RyudoSama

    RyudoSama Member

    Joined:
    Mar 31, 2010
    Messages:
    14
    Likes Received:
    1
    Just curious, did anyone who was having this issue use youmail or any other voicemail substitution? I have it on my girlfriend's phone and mine, but I had not confirmed the device on her line. Just trying to weed out the problem. I did the confirmation txt yesterday to see if that fixes the problem, hopefully it does, otherwise I am out of ideas.
     
  14. RyudoSama

    RyudoSama Member

    Joined:
    Mar 31, 2010
    Messages:
    14
    Likes Received:
    1
    It seems that the problem was the youmail app for her. It was strange that when I had it when I was running 1.5 it didn't happen to me ever until I reflashed and rooted my phone. I am currently running 2.1 DD03 and have not had as many issues since the upgrade. Her phone is running 1.5 with root and caulkin's speedrabbit and it also seems fine.
     

Share This Page

Loading...