Samsung releasedSAMSUNG Kies,PC Sync (ver.V1.5.0.10024_74 )General


  1. prodikey

    prodikey Member


    Advertisement
    :
    dhola dhaval likes this.
  2. svkndv

    svkndv Well-Known Member

    Installed but nope... in my case Software not detected the device. looks like same crap "new pc studio" packed with new name
  3. andy-roid

    andy-roid Well-Known Member

    what antivirus have you got it might be that thats stopping it i had a problem when i had my lg arena
  4. svkndv

    svkndv Well-Known Member

    Microsoft security essential is installed on my vista 32 bit OS. Is there any workaround?
  5. andy-roid

    andy-roid Well-Known Member

    i dont no ive tryed evry thing and i cant get mine to work with kies
  6. prodikey

    prodikey Member

    If you are on android 1.5 (cupcake) version:
    -- Go to... Main Menu >> Settings >> About Phone >> Additional Settings >> (here, make sure "Mass storage only" is unchecked. Make it unchecked if it is not.)

    If you are on android 2.1 (eclair) version:
    -- Go to... Main Menu >> Settings >> Applications >> Development >> (here, make sure "USB debugging" is checked. Make it checked if it is not.)

    That's it! Plug-in your phone again and your device should get recognized fine.

    Hope this helps!

    Copy from http://androidforums.com/samsung-galaxy-lite/51093-help-kies.html#post422949
  7. andy-roid

    andy-roid Well-Known Member

    i phoned samsung and this only let's you do mass storage mode at the moment in time
  8. svkndv

    svkndv Well-Known Member

    Even in this mode file transfer is not possible in my case. Are you able to copy files from and to in this mode?
  9. andy-roid

    andy-roid Well-Known Member

    yes off the sd card the thing I did was set it as mass storage mode then mount the phone.. on the kies main page at the top left there's a drop down menu find reinstall drivers reinstalll them and it worked after that
  10. cp44

    cp44 New Member

    I cant believe samsung have made such a VERY bad mistake with the pc connection software, I have tried using the supplied software with my galaxy portal - not connecting to moby at all.

    Also tried this software and the advice supplied here and still no result - what do I have to do to connect my portal to my laptop??????

    I really like the moby albeit running android 1.5, but what a joke T Mobile allowing it to go on sale without connection to a pc possible.

    Thanks in advance for any help in getting it connected.
  11. andy-roid

    andy-roid Well-Known Member

    are you using xp vista or 7
  12. cp44

    cp44 New Member

    vista home premium SP2
  13. andy-roid

    andy-roid Well-Known Member

    this worked for me turn the phone off then plug it in to the usb then turn it on and see if it installs any thing
  14. cp44

    cp44 New Member

    got-petrol

    Thanks very much that seemed to get a connection to moby.

    Will let you know about file transfers to see if they work ok.

    We shouldn't have to go thru this pain tho to just connect to a laptop.
  15. otivaeey

    otivaeey New Member

    This is the solution I got from http://www.thegalaxytabforum.com/ind...elp-with-kies/


    The Tab needs to be in "Kies mode" when connected for Kies to be able to work. To make this possible do this:

    Unplug your GTab and go to Settings > Wireless & Network > USB settings
    Select "Ask on Connection" -- this is the most flexible option.
    When you connnec the GTab select Kies Mode and then click on "Mount" if the Mount button is displayed.
    Start Kies if it doesn't start automatically, then it should work.

    WARNING: Kies' initialization phase is currently buggy, at least on my 64-bit Windows 7 machines. You may need to click away 20-30 error messages and confirm that the application is allowed to make changes on your computer 10-15 times before it starts. Once the error and confirmation messages have stopped it seems to work OK, however.
  16. Zoandroid

    Zoandroid Well-Known Member

    It appears Samsung Kies embraces the ICS "feature" of eliminating USB Mass Storage access on ICS devices.
Loading...

Share This Page