1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Samsung Stratosphere and email issuesSupport


  1. anniesid

    anniesid New Member

    I got the Samsung Stratosphere yesterday--switched from a Droid X because I wanted a physical keyboard. I tried to set up my email--I use a local cable company (zoominternet.net) with Outlook. Email came to my Droid X just fine, but can't set up the Stratosphere with the EXACT SAME settings. Talked with Verizon--they point me to the local cable company, saying it may have an issue with 4G. Local cable company says no problems with 4G--settings are the same as with 3G and they point me back to Verizon.

    I choose "Others" in the email setup screen, key in my email address and pw and get the message "Login credentials incorrect. (-ERR authorization failed)." The name and password are correct--I use them to sign on to the carrier's web site and access my email.

    If I do a manual setup, after entering my name and pw, I enter POP3 for account setup type, my username (email address minus the zoominternet.net), pw, pop3.zoominternet.net for the POP3 server, 110 for the port, none for security type and I get the same error message as above: Login credential incorrect.

    Very frustrated. Can anyone help?

    Advertisement
    :
  2. Inky1231

    Inky1231 New Member

    I kind of have the same problem. I used to have an LGenvy3 and my email worked fine, went to use me Earthlink account on my Stratosphere and I get Server not Responding (java.net.SocketTimeoutException: Connection Timed out), they are the same settings as my computer email. My comcast account set up just fine!
  3. briandgoldberg

    briandgoldberg New Member

    I am trying to find a solution for the same issue. I believe I have the reason pinpointed:

    If your username and e-mail address are not the same, this won't work.

    I'm betting that's your situation, too. Try it. Instead of your e-mail address, on the first screen of setup enter your username (if it is different and my hunch is likely). Then, enter your settings and voila, you'll be good to go.

    Sort of.

    Unfortunately, e-mails sent from your device will now have the username (not e-mail address) as the Reply-to address. Of course, this address will work, but most people - like me - don't want that.

    Three other comments:
    1) Before getting my new Strat, I demo'd both a Strat and a Droid Bionic from VZW. This same "feature" was of course on the demo Strat, but like your Droid X, the Bionic did NOT have a problem with this. Therefore, I believe the problem is with Samsung's e-mail client, not the carrier, android, etc.

    2) Most e-mail clients have a programmable "Reply-to" field to address this. Samsung, are you listening? That is a very simple fix.

    3) It is possible to setup a gmail account that will download your outside e-mail, and use the reply-to address you prefer. I'm probably going to go that way, but it isn't as clean for me right now since my gmail account collects e-mail from several outside accounts. One other note:
    If you use a generic gmail account (i.e. not a Google Apps domain account), the reply-to WILL be whatever you set (you can even choose a different display name), but the actual FROM address will be the gmail address.

    I hope that posting this info will either lead to a fix from Samsung, or a better workaround than gmail/a third-party e-mail client.

    -Brian
  4. Spinwall

    Spinwall New Member

    Had same issue with POP 3 account 110 port etc. I was blocked with the same message everytime I tried to set it up.Verizion said it was not them and the carrier I use for business email gave up. Had email on three otther devices and my first android phone ,Droid Incredible with no issue. A Verizon tech set up my email on the phone for this account using a email app called K-9 Mail. It works and funtions well. Not my first choice but I can work with it easily and I have access to the account.
  5. jessdurso

    jessdurso New Member

    Hey guys, maybe this is a no brainer but it was really a difficult thing to figure out for me. i got my stratosphere when my laptop went down thinking at least I can get back to my work emails (via my gmail account). Now I could get them but none of the emails were sending at all they would come back with an undeliverable message.I took this back to verizon AND best buy and neither one had any idea what to do. I realized that my gmail is synced with a 1 &1 email account. I went onto my computer to change the settings so that my emails did not even have a chance to send from the 1 &1 email address and voila- gmails now sending just fine.

    Also I had issues with hotmail not syncing, so I downloaded the hotmail app and after some playing around with the sync settings it seems like the accounts are syncing at 99.9%, I don't like how the email icon is always on the screen for my hotmail- but I can just change that to the gmail if I feel like it. Otherwise all is great.

    I also found on this forum how to fix the problem my phone was having with connecting with my home wifi- great forum. Thanks guys!:p
  6. mtvan

    mtvan New Member

    Any ideas here? I was able to set up my exchange server account no problem but I try to set up my yahoo email and it tells me that accout is already set up...if so it's not showing up for me. Any help?
  7. gmsladybug

    gmsladybug New Member

    My straosphere no longer has emails coming in for any of my four accounts that I set up. Anyone have an idea of where to look to correct this. I checked settings and everything still set to sync. I rebooted phone and didn't change anything.

    A little help thanks
    alohalika likes this.
  8. mbrowne

    mbrowne New Member

    Same issue here...this is definitely a bug. As a workaround, I installed the free, open-source "K-9 Mail" app which seems to be a great email app anyway (although I just started using it so I can't give much of a review yet).

    When I put the exact same login credentials into K-9 as I had in the native email app, it worked the first time.
Loading...

Share This Page