Samsung Transform ultra All in one Root Mod Guide.


  1. NGD1

    NGD1 Well-Known Member

    Thank you for letting me know, i will have the Items Replaced Today and i will message you when they are fixed.

    EDIT:
    I checked all of the links and they are functioning correctly, what may i ask is the error you are receiving?.
  2. NGD1

    NGD1 Well-Known Member

  3. MaximumOvertro

    MaximumOvertro New Member

    I had to register just to clear this up.
    1. The instructions are confusing
    2. By Tu_root file do you mean Tu_root_.zip?
    3. SAMSUNG_USB_Driver_for_Mobile_Phones_x86 installs a bunch of folders on my C:/ drive, what do i do with them?
    4. I run Odin, I add TransforUltra.ops and the Open Package button is still grayed out.
    5. I have a Transform Ultra from Boost and when i press Vol down + camera + power it just asks me if i want to shut it off or put it in airplane mode.
    6. To my knowledge there is no yellow light on my phone, only red and blue.

    What the hell do i do?
  4. NGD1

    NGD1 Well-Known Member

    1. how may i ask are they confusing.

    2. yes Tu_Root.zip

    3. leave them be.

    4. on the middle left you will see a checkbox called one package, uncheck it and re check it, the option will become available.

    5. you need to have the device completely off before attempting to go into download mode.

    6. the yellow like is on the Odin program.
  5. beathookup

    beathookup New Member

    Wish I was able to access minus links from work :( instead have to wait until I get to another desktop or laptop sometime in the future
  6. NGD1

    NGD1 Well-Known Member

    is Minus blocked at your job?
  7. beathookup

    beathookup New Member

    Yup for some reason some sites slip past the ADMIN but this is one of them that does not. Should be able to get to a desktop or something over the weekend and look forward to giving this a run. Just got my TU and loving it so far just need to be able to tweak the brains out of it :D
  8. NGD1

    NGD1 Well-Known Member

    oh you will have loads of fun.
  9. mavrikmeercat

    mavrikmeercat Well-Known Member

    Nicely done, I have some developer info I've been working on to add if you want? I was gonna post it in a thread but it would probly serve the community better here. basically explains the internal layout of the whole device geared toward future devs.
  10. plataneros12

    plataneros12 New Member

    can someone please upload another link to tu_root_.zip file or email me another copy aneudi.garcia@yahoo.com , the link to the minus page seems to be broken, i searched everywhere online for the file and couldnt find it. thank YOU IN ADVANCE PLEASE HELP OUT A FELLOW TRANSFORM ULTRA USER!!
  11. plataneros12

    plataneros12 New Member

    i cant access the download of tu_root_.zip HELP ME!
  12. xaelith

    xaelith Well-Known Member

    First, easy man! Give people an opportunity to respond, ok? :)

    Second, here you go. Luckily I had it on my phone, so I uploaded it to Dropbox.

    Third, how are you trying to access the minus links? Because they WON'T work from the phone itself.
    plataneros12 likes this.
  13. plataneros12

    plataneros12 New Member

    thanks lmfao, i posted twice by mistake lol, new to forum life. its via my windows pc, my guess is that the link in minus is messed up, thanks for the link! ur a life saver to me and every one else that will need that file thank!
  14. wlb01

    wlb01 New Member

    i cant download the stock rom forboost mobile because of that minus page, does anyone else has it, if so, pleaso upload it somewehere else :) thanks in advance
  15. dmcjr22

    dmcjr22 Guides Guide

    just pm'd ya link
  16. NGD1

    NGD1 Well-Known Member

    Sorry for the delay yes Mav the info would be great and pm me the broken links and if you have it a replacement and it'll be updated tonight! :)
  17. Hi everyone, thanks for all the info here. I'm a newb to this specifically but not computer OS and such.

    I have been trying for a couple of days to root this Transform Ultra running 2.3.6 -- I understand that it has to be downgraded, then root backed up, then upgraded back to 2.3.6, then root restored.

    I've downloaded all the files available (I think). Got Odin transferring fine but every time I go into recovery mode and try to flash a ROM from the SD card I get this:

    -- Install /sdcard . . .
    E:Can't find misc
    Findingupdate poackage...
    Opening update package...
    Verifying update package...
    E:signature verification failed
    Installation aborted.
    E:Can't find misc

    I Tried to flash Boost_Stock_Rom.zip, CWM_TU.zip, RootSPH-930.zip,
    tu_root_.zip, etc., similar results. Error messages have some variations, but always "E:Can't find misc" and it always chokes on "E:signature verification failed".

    Would appreciate any guidance or suggestions you experts can offer!

    --rambo
  18. mydian

    mydian Well-Known Member

    Read the second post to this thread. You don't have to downgrade anything. Just follow those instructions and you'll be able to root your 2.3.6 phone.

    The error "E:Can't find misc" is a known bug and doesn't cause any issues aside from displaying the error. So no worries there.
    NGD1 likes this.
  19. Followed the instructions several times. Everything seems to go OK but it's not rooted properly and root-checkers all report no su. Does the su binary have to be acquired separately?

    I opened a terminal window and su got me "not found".

    --rambo
  20. My transform is now full of rootly goodness, thanks to all those above who did the actual work!

    I had two versions of transformultra.ops, both purporting to be the right one. I had been using the first one, which I now see is 5MB and (of course) never worked.

    I had downloaded the second ops file from another source and saw that it was only 170 bytes, thought the d/l failed. I finally tried it with that file today and everything worked like a charm! At least it wasn't me, there was no doubt I was following instructions!

    HUGE thanks to the folks listed above who did the work! It was boring as hell trying 30 times with the wrong file but it was a good crash course in how to do it. Could do it in my sleep now.

    Can't believe I waited this long to root my phone...
  21. dmcjr22

    dmcjr22 Guides Guide

    To my understanding the rom u choose to flash will have root access so not sure what problem is....could u detail what you have done so far
  22. dmcjr22

    dmcjr22 Guides Guide

    Haha disregard last post wrote b4 u posted
  23. TransTronTra

    TransTronTra Member

    I have MegaTron rom version 6.0.3. How would I update it to the newer version?
    Also can somebody tell me if MegaTron comes with an overclocked kernel?
  24. dmcjr22

    dmcjr22 Guides Guide

    to update you can dload 6.0.4 in megatron thread or through the ota updater installed in rom would recommend using wifi....and no overclocked kernel....last i knew mav was working on a kernel
  25. xaelith

    xaelith Well-Known Member

    Actually, we've had an OC kernel since 6.0.2, I believe, thanks to Bloodawn's hard work, particularly on CTMod. He was generous enough to allow Chev and Mav include it after a few of us succesfully tested his kernel on whichever build of Megatron came before the kernel got implemented.

    That's still true, but no word yet on when the TU community will see it, or what ROM it will be implemented in first, Megatron or CM7. Most of the hold-up has been Mav's own schedule; that pesky thing called "work" and its brother "real life" sure eat a lot of time, eh? ;)
Loading...

Share This Page