Samsung Universal Gingerbread Root & Unroot 2.3.3 -> 2.3.7+


Did you root your phone successfully with this method?

  1. Yes

    55.0%
  2. No

    45.0%
Thread Status:
Not open for further replies.
  1. StoneBoyTony

    StoneBoyTony Well-Known Member

    [​IMG]

    UNIVERSAL GINGERBREADROOT SAMSUNG GALAXY MODELS: GT-S5570, GT-S5570B, GT-S5570I, GT-S5570L, GT-S5571, GT-S5578 (Chinese-Mini), GT-S5660, GT-S5660M, GT-S5660L, GT-S5660V, SHW-M290K (Korean-Gio), GT-S5670, GT-S5670B, GT-S5670L, GT-S5830, GT-S5830B, GT-S5830C, GT-S5830D, GT-S5830F(La Fleur), GT-S5830G, GT-S5830i, GT-S5830L, GT-S5820, GT-S5830M, GT-S5830T, GT-S5830V, GT-S5830Z, GT-S5838(Chinese-Ace), GT-S5839i, GT-S6800(Africa-Ace Advance), GT-S6802, GT-S6802B, GT-S6802L (new), GT-B5330, GT-B7510, GT-B7510B, GT-B7510L, GT-B7800, GT-B5510, GT-B5510B, GT-B5510L, GT-B5512, GT-B5512B, GT-S6102, GT-S6102B, GT-S5300, GT-S5300B, GT-S5300L (new), GT-S5302, GT-S5302B (new), GT-S5302L (new), GT-S5360, GT-S5360B, GT-S5360L, GT-S5360T, GT-S5363, GT-S5367 (new), GT-S5368 (new), GT-S5369, GT-S5690, GT-S5690i, GT-S5690L, GT-S5690M, GT-S5690R, GT-I8150, GT-I8150B, GT-I5510, GT-I5510B, GT-I5510L, GT-I5510M, GT-I5510T, SCH-i110 (new), SCH-i509, SCH-i559, SCH-i589(Ace Duos -Chinese/India), SGH-T499, SGH-T499Y, SGH-T499V, SGH-T499W, SGH-T589, SGH-T589R, SGH-T589W, SGH-I837, SGH-I857.

    The thread expand in a very big size and can't be posted here but I made a PDF file so you can download it from here or you can visit me on the next link.
    NEW UPDATE ON:
    LINK REMOVED.

    Universal Gingerbread Root & Unroot 2.3.3 -> 2.3.7+
    [​IMG]
    -------------------------------------------
    √ Do not add mirror in my releases!
    √ Support the developers!


    Download The Leatest Tutorial:
    Universal Gingerbread Root & Unroot 2.3.3 -> 2.3.7+.pdf

    Regards
    StoneBoyTony

    Advertisement
  2. Csycsa

    Csycsa Member

    Thanks for the good tutorial! I've been waiting for a long time for a good method/tutorial for rooting my S5690 Xcover.Thank you very much,will try it tomorrow!

    UPDATE:

    Rooted my Xcover using this method without problems.Rooting is done very quickly.
    To access the Xcover's recovery menu you have to press: VOL UP + HOME + POWER.
    StoneBoyTony likes this.
  3. StoneBoyTony

    StoneBoyTony Well-Known Member

    Thanks for the info tutorial is updated ;)
  4. Csycsa

    Csycsa Member

    No prob ;) I see you've updated it to v9, when I downloaded it it was v7.Has it any difference? Any changes?
  5. StoneBoyTony

    StoneBoyTony Well-Known Member

    No changes on the program or binary is only been updated to support some other model phones. :)
  6. Csycsa

    Csycsa Member

    Ok. Thanks for the quick reply :) I just wanted to know if anything inside it is updated or not besides the supported models. You're doing a good job ;) Keep it up!
  7. Csycsa

    Csycsa Member

    I would like to ask a question. Does this method of rooting modify something in my ROM?
    I would like to know because my phone is brand new and it's in warranty and I would like to keep it as stock as possible,besides the rooting of course :)
  8. hickl200

    hickl200 New Member

    Ok i'm rooted but only half way.
    I'm only r/o in root explore I have tried this method so many times both root
    and unroot. un roots ok and no errors during root; comes to the end and says complete sucess etc.
    Here,is what i have tried so far
    zergRush -> failure
    DooMLoRD_v 3 and 4 and
    xdx forum on x cover s5690 root
    My phone runs the following :
    baseband: S5690XXKL1
    kernel: 2.6.35.7 official.alkon@androide #23
    version number: GINGERBREAD.XXKL1
    bootloader: Android System Recovery <3e>

    I don't want to use kies /odin3 /superonclick as these methods bricked my last x cover .

    I have read of a script clean up on other forms but dont know how to apply it as i'm not a programer . Rooting this phone with the above firmware seems to be a problem .
    The sd update seems to be the simplest method I have com across.
    PLS
    Hope you have a fix for this I do respect the good work from programmers .
  9. StoneBoyTony

    StoneBoyTony Well-Known Member

    Redownload v14 problem is fixed forgot to put Unix format on the script
  10. zoli888777

    zoli888777 New Member

    i have got the same problem as user before, with the same system version. i get superuser app, but apps showed, that the phone is not rooted. sorry for my poor english
  11. StoneBoyTony

    StoneBoyTony Well-Known Member

    If you have tryed any kind of rooting before this thread. Super one click or anything else please use the unroot method...reboot your phone and then apply the root method
  12. hickl200

    hickl200 New Member

    well done stony it worked after with V14 RESPECT to your good work .
    Full R/W acess with ES file explorer and ES task manages .
    First things first copied out system app folder and backed it up then was able to delete the unwanted apps with the super user app giving permission acess wright away . cheers for the Root .:ciao:
  13. zoli888777

    zoli888777 New Member

    still not working :( i unrooted it, restarted, and after it root it again. everything went well, but the apps didnt work. apps gave error message : this phone is not rooted or you didnt give root permissions to ......., and when i want to update the superuser app(Su binari vnull) it cant find the route to is, and the su binari is not found.
  14. viksun

    viksun New Member

    Works very easy. But is it possible to move facebook and other none system based applications to sd-card?
    Have tried SD Maid, App 2 SD, and 1 tap Cleaner.
    But still in a way the phone use the internal memory to the apps that lies on the sd-card. Now I have only 14 MB left on internal memory (getting a warning).

    Anyone who knows how to fix this, pleas help me!

    An example of a none system based application: Facebook.
    The program is located on sd-card but it seams that some part of the application is stored on the internal memory (when it is not running), which is a problem for me because my total internal memory is not to great; only a total of 165.16 MB, and the most of it is used for the system.
    It is not possible to move the hole program to sd-card, why? Any fixes to this problem?:adore:

    Have also cleared cache-storage and other temporary data.

    / Very grateful for this root method, thanks.
    / Thanks in advice
    / viksun
  15. StoneBoyTony

    StoneBoyTony Well-Known Member

    Now everything is fixed for Xcover it should work on all models

    Root is just the start you need to make external partition on your SD card and install Link2SD
  16. r3ltih

    r3ltih New Member

    hi guys, i'm very new to android so take it easy on me :)
    i tryed the rooting method from above and i think i got it partialy done, it all went well except the fact that when i open SU it says "There is no SU binary installed, and SuperSu cannot install it. There is a problem!" and i get an ok button and that's it, it takes me out.
    i have a:
    baseband: S5690XXLA2
    kernel: 2.6.35.7 official.alkon@androide #45
    version number: GINGERBREAD.XXLA6
    please help :(
  17. kaivorth

    kaivorth Well-Known Member

    Will this work on the Optimus Elite running 2.3.7?
  18. ninadchaudhari

    ninadchaudhari What's up !

    seems good :)
    Sticked ...

    Great work ...
    carry on ;)
    StoneBoyTony likes this.
  19. thonkpo

    thonkpo New Member

    hi i cannot enter the recovery mode, it seems i have some corrupted files or something, please help me
  20. mussam

    mussam New Member

    Will this work on the samsung galaxy mini2?
    plz ...
  21. nebbia88

    nebbia88 New Member

    SAME version here, but even if SU gives that message, it in fact works! just have to try for example Root Browser... it asks for SU permissions and voil
  22. stefke123

    stefke123 Active Member

    Guys,HEEELLPP!!
    when i enter in recovery mod,i click on apply update from sd card and find universal_gb_root_v20.zip,it shows:
    -- Install /sdcard ...
    Finding update package...
    Opening update package...
    Veryfying update package...
    E:failed to veryfy whole-file signature
    E:signature veryfication failed
    Instalation aborted.

    What to do ??My android version is 2.3.5.
  23. leleco

    leleco New Member

    Just a comment: on Samsung GT-i5510 the recovery mode is pressing: letter T + Power Button. Thanks again!
  24. soreen

    soreen Member

    Well - it worked for me really easily!

    Pressed Vol. UP and Home and Power - and holding it until i saw the small android.
    Then i choose with vol up and down key apply update from sdcard - ... done. Restarted the device and i had root.

    About:
    MODEL: GT-S5690
    ANDROID VERSION: 2.3.6
    BASEBAND: S5690XXLB7
    KERNEL: 2.6.35.7 official.alkon@androide #70
    BUILD: GINGERBREAD.XXLB7
    -----------------------------
    *#1234#
    PDA: S5690XXLB7
    PHONE: 55690XXLB7
    CSC: 55690TENLB1
    -----------------
    *2767*4387264636#
    SVCMODE PAUSED-<<<
    [1] SELLOUT SMS : OFF
    [2] PCODE : GT-S5690KOATEN
    [3] MODE : TEST MODE
    ------------------

    ROOTED!
  25. Curimus

    Curimus New Member

    I'm total n00b in phonehacking and rooting so I'm propably missing something really obvious here.

    I'm having a lot of issues rooting:
    Superoneclick returns klogctl operation not permitted and fails the root.
    I've downloaded the universal_gb_root_v23.zip and universal_gb_root_v23b.zip files and transferred them on my sd card. When I try to get in the recovery mode (vol up + home + power) I end up in boot loop. If I press (vol down + home + power) I end up in "odin mode" and the phone does nothing.

    Android version: 2.3.6
    Baseband: 5690XXLG3
    Kernel: 2.6.35.7 official.alkon@androide #6
    Build number: GINGERBREAD.XXLG3

    Thanks in advance
Loading...
Thread Status:
Not open for further replies.

Share This Page