Samsung Universal Gingerbread Root & Unroot 2.3.3 -> 2.3.7+


Did you root your phone successfully with this method?

  1. Yes

    75.0%
  2. No

    25.0%
  1. StoneBoyTony

    StoneBoyTony Well-Known Member

    [​IMG]

    UNIVERSAL GINGERBREADROOT SAMSUNG GALAXY MODELS: GT-S5570, GT-S5570B, GT-S5570I, GT-S5570L, GT-S5571, GT-S5578 (Chinese-Mini), GT-S5660, GT-S5660M, GT-S5660L, GT-S5660V, SHW-M290K (Korean-Gio), GT-S5670, GT-S5670B, GT-S5670L, GT-S5830, GT-S5830B, GT-S5830C, GT-S5830D, GT-S5830F(La Fleur), GT-S5830G, GT-S5830i, GT-S5830L, GT-S5820, GT-S5830M, GT-S5830T, GT-S5830V, GT-S5830Z, GT-S5838(Chinese-Ace), GT-S5839i, GT-S6800(Africa-Ace Advance), GT-S6802, GT-S6802B, GT-S6802L (new), GT-B5330, GT-B7510, GT-B7510B, GT-B7510L, GT-B7800, GT-B5510, GT-B5510B, GT-B5510L, GT-B5512, GT-B5512B, GT-S6102, GT-S6102B, GT-S5300, GT-S5300B, GT-S5300L (new), GT-S5302, GT-S5302B (new), GT-S5302L (new), GT-S5360, GT-S5360B, GT-S5360L, GT-S5360T, GT-S5363, GT-S5367 (new), GT-S5368 (new), GT-S5369, GT-S5690, GT-S5690i, GT-S5690L, GT-S5690M, GT-S5690R, GT-I8150, GT-I8150B, GT-I5510, GT-I5510B, GT-I5510L, GT-I5510M, GT-I5510T, SCH-i110 (new), SCH-i509, SCH-i559, SCH-i589(Ace Duos -Chinese/India), SGH-T499, SGH-T499Y, SGH-T499V, SGH-T499W, SGH-T589, SGH-T589R, SGH-T589W, SGH-I837, SGH-I857.

    The thread expand in a very big size and can't be posted here but I made a PDF file so you can download it from here or you can visit me on the next link.
    NEW UPDATE ON: stoneboytony.blogspot.com

    Universal Gingerbread Root & Unroot 2.3.3 -> 2.3.7+
    [​IMG]
    -------------------------------------------
    √ Do not add mirror in my releases!
    √ Support the developers!


    Download The Leatest Tutorial:
    Universal Gingerbread Root & Unroot 2.3.3 -> 2.3.7+.pdf

    Regards
    StoneBoyTony

    Advertisement
    Dssnz likes this.
  2. StoneBoyTony

    StoneBoyTony Well-Known Member

    It should work and on froyo good luck everyone ;)
  3. JasonBolin1983

    JasonBolin1983 New Member

    I have been trying to get my samsung galaxy indulge SCH-R915 with 2.3.6 rooted for a month now and can not find how to do it anywhere. do you know if this method will be available to use on more devices?
  4. meeththakkar

    meeththakkar New Member

    not working on 2.3.6
  5. B3NJAMIN

    B3NJAMIN New Member

    thanks, this worked for me!! thx again :D
  6. StoneBoyTony

    StoneBoyTony Well-Known Member

    Updated everything from scratch root_v22 , unroot_v6, c.c.b.s.f_v4 , remove validator and new releasekey for the signed zip files for better compatibility on the phone models already listed.
  7. Dssnz

    Dssnz New Member

    I am in New Zealand I have the Galaxy i5510, previously I had used SuperOneClick when running Android 2.2 and it worked well.
    After upgrading Android firmware to 2.3.6 using Kies I lost root and SuperOneClick no longer worked.
    I followed the instructions in this post and it worked great.
    Many Thanks to StoneBoyTony :)
  8. tlc08071

    tlc08071 Member

    I still haven't read this whole forum yet but i'm in the same boat as you. I have the Cricket Samsung Galaxy Indulge R915 Android OS v.2.3.6. I have tried everything to get it rooted using several different things I found on all these forums and still haven't had any luck doing it.
    I know when I first bought the phone just about a year ago it took some time for a few good devs to root the old rom and I had it rooted. But now, I'm still stuck on stupid trying to figure it out. I know this is an old post but 1 of the newest 1s I found. so forgive me if i'm a bit out of thread please.
  9. wasim memon

    wasim memon Active Member

    hey guys my bro have samsung galaxy s551
    i rooted the device but with foryo framework now he want to update to Gingerbread.
    so i search on google but can't find any proper solution.
    i mean link for update is dead in many websites so guys if any body have any solution or link(update for india) so plz give me.
    Thanks in advance....
Loading...

Share This Page