Samsung Vibrant *BUGS*Support

Last Updated:

  1. guarepr

    guarepr Well-Known Member

    Try Chomp sms, I really like this app better that handcent and the one that came with phone. Try it out.

  2. guarepr

    guarepr Well-Known Member

    You can just touch the screen in a empty space like between icons and that will simply light up the 4 keys at the bottom. Just an idea.
  3. guarepr

    guarepr Well-Known Member

    Try double twist media manager, is like an itunes for android phones.
  4. spiz

    spiz Well-Known Member

    Awesome. My phone reboots every time I try to transfer files by mounting the storage. Might be heading to TMobile for my new one tomorrow.
  5. chrisinsocalif

    chrisinsocalif Well-Known Member

    I was going to purchase the Vibrant, but delayed it a little and now reading the problems users are having. Should i wait for an update before i purchase? Let me know if they release a fix for the bugs encountered.
  6. TommyGun0421

    TommyGun0421 New Member

    I concur. I just joined this forum. My G1 hung on better to 3G than this Galaxy S does. Im going to look around for some advice or talk about this issue hanging on to the 3G signal. If its bad enough, I'll switch back to the MyTouch 3G Slide. That phone was honestly pretty great.
  7. SamsungVibrant

    SamsungVibrant Well-Known Member

    Okay, I just discovered a very strange bug. It envoles GPS and the mobile version of, not the desktop view of, but the mobile view.

    okay, so if your vibrant phone has GPS problems, like my new vibrant does.
    Also if you go into the stock browser and turn on "enable location," and have your gps on.
    Next, when you go to mobile, google will try to find your location, it will say something like "aquiring location," since our vibrants have GPS problems, the web browser will actually just exit, and go to your home screen.

    this problem is only with mobile, if you go to desktop view of, it doesn't cause a forced shut down of the browser.


    another odd bug, maybe 1 in 5 tries... when i click on messages, instead of taking me into text messages, it opens up my camera application.
    Mang182 likes this.
  8. spiz

    spiz Well-Known Member

    This is most likely a problem with very few phones, but my phone just keeps randomly turning off. Definitely heading to TMo tomorrow.
  9. Ogmodon

    Ogmodon Member

    I want to like this phone, although it is really letting me down, to where I think I would prefer my old cell from 1989.

    The problem I am having and have been since getting the phone is my contacts/groups are not showing properly. It brings all the google contacts over and dumps them in the general google contact list. Although my contact groups are not coming over.

    I am also not able to create a new group with the same name, tells me the group name is already in use. So then why can I not see the damn group in the contacts if it knows it is their?
  10. presence06

    presence06 Well-Known Member

    Open Address Book/Contacts, Menu, and Display options. You can choose which contacts to display.
  11. Ogmodon

    Ogmodon Member

    Aye been their done that, although it is still not showing the groups. Here is an example of what is wrong.

    In gmail I have my contacts, I have custom groups made up here such as Nerds or OTPT (occupational therapist Physical therapist)

    When I am holding my vibrant in my hand and go to contacts I can see these peopel mixed in with the 1007 other contacts. When I then go to groups to narrow this down I am only able to see the following.


    the groups nerds and otpt are not showing. If I then try to make a new group called nerds or otpt I am not able to as the phone gives me the error group name already exists.

    I have tried to make a test group on the phone titled test and it allows me to create it. I can not how ever add members to it for some reason. And even after forcing a sync this new group does not appear in my gmail contact list.

    I can then create a test group in gmail and add a person to it and it does not pull into the phones test group. I can delete the phones test group with out affecting the gmail test group. I then deleted the test group from gmail and created a new group titled test2 and then allowed my phone to auto sync. It did not pull the test2 group through to the phone, how ever if I now try to create a test2 group on the phone it tells me that the group name already exists.
  12. Ogmodon

    Ogmodon Member

    Any one?
  13. noonehereyet

    noonehereyet No One... VIP Member

    I have the same issue good call on the bug! moving this to the bugs thread hopefully we can find a work around...
  14. noonehereyet

    noonehereyet No One... VIP Member

    Ok... its a pain but there is a work around... log into your gmail and go to contacts you can check your contacts and add them to the group through there once that is done it re syncs with your phone and they show up as goups but I still havent figured out a work around for the contacts app localy on the phone...
  15. SamsungVibrant

    SamsungVibrant Well-Known Member

    Ok, so as a new Vibrant owner I want all the bugs worked out ASAP. I love this phone and I'm going to keep it. Yet it does have some issues, such as GPS.

    If we just go onto forums and rant, then apply our own fix, such as the GPS fix that is out by XDA developers, then t-mobile will never know the volume of people that are negatively impacted by bugs.

    To my surprise some T-Mobile tech support reps don't even know about so many problems that exist on their phones, because consumers don't call in.

    When you call into tech support, a ticket is made, and if many of the same problems are reported, then we can expect a future over the air update to our problem.

    So I ask all new Vibrant owners, pick up your Vibrant, Dial 611 right now, then say "technical support" and report all the problems with the phone. Such as GPS, and no signal bars, lag, freezing, whatever. This is the only way to expect a quick full update for everyones problems.

    So Call! Don't assume T-mobile reads these forums or somehow reads your mind. CALL!
    megabiteg and happy0506 like this.
  16. VegasTouch

    VegasTouch Well-Known Member

    Anyone having a bluetooth issue? I turned it on for the first time today and it paired up nice and easy with my earpiece and worked fine. I dont use it a lot and actually like to use it at home when i know ill be on the phone for a while, but when i turned it back on, it wouldnt connect with the earpiece again even though it says it is paired.

    Anyone have that issue?
  17. galaxyS

    galaxyS Well-Known Member

    when the sites are shutting down on you, try un-checking your "enable plug-in" on your web browser setting... the sites stopped from crashing after that..

    hope that helps...

    and i agree the phone seems buggy.. a litte bit.. hehe
  18. Ogmodon

    Ogmodon Member

    So far no luck with trying a few different ways.
  19. VegasTouch

    VegasTouch Well-Known Member

    Nobody has had an issue?
  20. djerrodb

    djerrodb New Member

    I had a problem trying to create caller groups on the phone. I called T-Mobile technical support to inquire about it and we came to the conclusion that my contacts were not initially imported into the phone.

    What happened was, the first time I opened the gmail app, I was asked to log in with my username and password. Immediately, the phone started to sync my contacts with gmail but it didn't import them into the phone itself. So when I tried to create a caller group on the phone, it didn't have adequate permission to access the contacts which were only linked to my gmail account.

    To solve this problem, the support rep had me export my entire contact list (Home>>Contacts>>Menu:More>>Import/Export) to the SD card, then follow the same process to import the contacts onto the phone from the SD card. Once completed, I was able to create and edit caller groups. Hope this offers some help--though I'm not sure if this is the cause of your sync issues, it could offer some further insight.
  21. pevensen

    pevensen New Member

    #3, just a thought: perhaps they felt just turning on Bluetooth wasn't enough, that you'd want change settings whenever you turned it on (to pair, etc). It is inconsistent, however.

    #4 My battery indicator is way off as well. It shows 75% now and the settings show 47%. I don't see how 47% of the battery could give me 75% of the usage life (if the display is some sort of exponential interpolation of remaining usage). It seems like I read somewhere that it was a know issue, but I couldn't google it just now.

    #9 How are you entering *#*#checkin#*#*? I can't enter letters on my dial pad.
  22. rahuldang

    rahuldang Well-Known Member

    If I do a factory reset, will it help solve the bugs (gps issues, lag, web browser shuttingdown,etc)
  23. jkcheng122

    jkcheng122 Well-Known Member

    At first I thought the camcorder didn't have a auto white balance feature. Fiddling through the settings I found it, and noticed that the auto white balance doesn't always kick in when I was under incandescent lighting.

    These 2 vids were both taken under the same type of lighting under Auto for White Balance:

    1. YouTube - Ginger fetch
    2. YouTube - video-2010-07-20-19-10-39
  24. nMIK-3

    nMIK-3 Well-Known Member

    You cannot enter letters.
    *#*#checkin#*#* = *#*#2432546#*#*
  25. kbohip

    kbohip Well-Known Member

    Yes, I have a Pioneer AVIC car audio system and this phone is having a lot of problems with BT on it. I got it hooked up fine the first time through and it was working perfect, but after a few power cycles on the Pioneer, BT stopped syncing up. Of course I can't say if this is the phones problem or the car stereo. Pioneer's car audio lineup has more bugs than you can imagine, so I think I'm pretty hopeless on this one.

Share This Page