Samung Galaxy W Txt first message fails.Support


  1. Newpompom

    Newpompom Member

    Hi i recently bought a samsung galaxy W from the 3 shop in huddersfield. The first txt message i send always fails...unless packet data connection is not activated in which case all txts send without issue. The problem seems to be when the data connection is activated...and only when sending the first txt. However, i turn the data connection off quite regulary to save the battery life and so the first message failed problem arises whenever reconnecting to it. Strange ! I have read on this forum about updating the firmware but my phone says no update available. It is currently on 2.3.5 I phoned up 3 who told me to reset the phone which did not work and just really pissed me off as all my personal preference settings which had taken me hours to suss out and optimise were reset to factory settings. AARGH ! I then sent the phone back to 3 for repair including with it a photo copy of the threads on this forum and the possible solution to fixing it(up grading firmware to 2.3.6). However they sent me back the phone saying how they had done a 112 point check on the phone and could not find any problem with it ! ! !(firmware still 2.3.5) EVEN THOUGH THEY HAD MY TESTIMONY AND THE TESTIMONIES/POSSIBLE SOLUTION OF THE PEOPLE ON THIS FORUM AS EVIDENCE TO THE FAULT !!! I then took the phone into my local 3 shop and handed them another photo copy of the thread on this forum site..well would you believe it...they would not even look at it !!! They just said send it back for repair again. I know what will happen ! Will just get it returned again with the same BULL SH**T letter. The staff in the shop were arrogant..i got the feeling i was not the first person to complain about this problem..but they could have at least pretended to be interested and maybe even pretended to read the evidence from this site...no totally useless. Has anyone on 3 managed to upgrade the firmware or has anyone fixed this problem in another way ? Surely i should not have to put up with the first txt failing when data connection is activated/reactivated...really irritating. Would i be entitled to a refund if they cannot fix it ? PLEASE HELP ! ! !

    Advertisement
  2. sntaylor

    sntaylor Well-Known Member

    ive never beeb a fan of 3, id imagine that if it isnt "fit for purpose"

    then you should be entitled to terminate your contract!

    other option would be to root it, but obv wouldnt think thats an optiin you wanna consider!

    sorry i xant be much more help :-(
    Newpompom likes this.
  3. audioc

    audioc Member

    I've seen the issue- difficult to replicate except for today. 2 sim cards, both the same- first text fails after boot on one sim card, then all ok. Not an issue with the other sim card. I suspect the repair centre can only repair a fault if they can see it when it comes in for repair- if it's not reproducable, then difficult to fix something you can't see.... no software upgrade available- suspect that Samsung do the software for the operators to approve for release (that's how it was done by me in the last 2 jobs when I worked for OEM's)- if the operator didn't approve the software, you couldn't release it to the end users.... so Samsung may have made it, but Three may not have approved it... (I've no evidence either way, btw)
    Newpompom likes this.
  4. hathiams

    hathiams Member

    Galaxy W with Three Network and having the same issue with phone and three customer service and three shop. Not very happy !!!!!
    Newpompom likes this.
  5. audioc

    audioc Member

    To my knowledge; it is a software issue, and is Three UK specific. At present there doesn't appear to be a fix available, but "is being investigated"- sending the unit into repair will make no difference- it's not necissarily going to be seen by the techs (the fault) (trying to repair something they can't replicate) and the software update (either via FOTA or KIES) will make no difference either (as there is no update to fix the problem). No doubt once they have a fix, they'll make the sw available....
    Newpompom likes this.
  6. jestersdead

    jestersdead New Member

    I had exactly the same problem and updating the phone cured it. when I tried to update via the phone / wifi it said no update available. downloaded Kies, problem sorted within 5 mins.
    That was on mine and the mrs phone, both on different networks, so it looks like a phone fault not network
    Newpompom likes this.
  7. Newpompom

    Newpompom Member

    Tried kies but no joy. Pretty sure this is a 3 problem which will be solved once they update the firmware...but just how long is one supposed to wait ? And why the hell should we have to ? The first post about this fault was in december ! ! ! I tried getting a refund from the 3 shop i bought it from (cost
  8. jestersdead

    jestersdead New Member

    I had one phone on O2 and one on vodaphone. the o2 one is locked to o2 the Voda one was open for any network.
    what happened when you tried kies? did you plug you phone into the pc?
  9. audioc

    audioc Member

    See my original post above ;)
  10. Newpompom

    Newpompom Member

    Hi thanks for your reply. The problem is still on going. Please see posts under "support" which is where i should have put my original thread instead of under "general". :(
  11. Newpompom

    Newpompom Member

    Hi sorry for not replying sooner. Yes i tried kies via pc and no luck. Please read other threads headed under "support" on this site as i posted this under "general". Network 3 tech team are driving me crazy ! ! ! i think they just need to get their arse in gear and update the firmware.
  12. gummis

    gummis Member

    "It is currently on 2.3.5"

    Here is your problem. There is a bug in this build that, whenever you connect to a new gsm sender (f.x. when you are on the move or, switch SIM cards) the first message will be failed (my experience, at least).

    Upgrading to 2.3.6 will fix this bug, I upgraded 1,5 month ago and haven't had this problem since.

    Your question now is, how can you upgrade?
    -Have you tried both upgrading through your phone?
    #Settings->About phone->Software update->Update
    For the first time you have to create Samsung Account.
    -and Through Kies?

    Are you still running on 2.3.5?
  13. Newpompom

    Newpompom Member

    NO SOFTWARE UPDATE AVAILABLE. NETWORK 3 AND SAMSUNG NEED TO GET THEIR ACT TOGETHER TO SORT THIS OUT. Another problem i have come across is i cannot format any micro sd card i put in the phone. The option is there in phone settings but does not light up when i click on it. The only way to delete stuff is doing it manually in the gallery. I hoped that i could format the card so that it would work better with the phone as some of the videos i take mysteriously disappear. Also the video always stops recording after 47mins 3secs even though lots of memory left(san disc 16gb ultra micro sd). ANYONE ELSE GOT THESE PROBS REGARDING CAMERA AND FORMATTING SD CARD VIA PHONE ? or is this another software glitch ? ? ?
  14. Newpompom

    Newpompom Member

    PS which network were you on ?
  15. Newpompom

    Newpompom Member

    Problem now resolved by updating to 2.3.6 via Samsung repair shop. Samsung customer services 10/10 Three(3) Customer services suck ! 0/10 ! ! ! I would still be waiting for three to resolve this issue. Thank you Samsung ! ! !
  16. androidpaul

    androidpaul Member

    I was in the same boat but I managed to get it done by Odin, text messages works fine now and have got rid of all Three Network stuff. Battery still sucks get 8-10 hrs then its about down to 20% and I have to charge. May buy a new battery see if that helps.
  17. dannymur

    dannymur Well-Known Member

    Is your SD card OK now??

    I would be suspicious about the card...but I see you have tried more than 1??

    Have you tried formatting with Mini Tool [Partition Magic]....FAT32??

    You could do it in the phone, connected to PC via USB.

    You wold also need to backup SD contents first, including all folders and files...like hidden folders which start with .

    [eg /sdcard/.android_secure] these are your moved Apps and the folder is hidden/encrypted so can't be seen from the phone using MyFile for example. [There us an App which allows you to see the full contents of SD called Storage Analyser....on Play for free..... a very useful and good App...IMHO!!
    Newpompom likes this.

Share This Page