Saving Contacts


Last Updated:

  1. Ian_C

    Ian_C Active Member This Topic's Starter

    Joined:
    Nov 1, 2009
    Messages:
    32
    Likes Received:
    0
    ok, so last week, when i added a contact on my HERO it auto sync'd with my Google account and added that person to my list when I looked on my PC. Now it is adding them to the phone only and I can not find where the setting is to add them to my Gmail account,... any ideas anyone ?
     

    Advertisement
  2. treborcj

    treborcj Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    646
    Likes Received:
    33
    When you create a contact, make sure that the Contact Type is Google and not Phone. Otherwise check to see if sync is on. Menu > Settings > Data synchronization > Google. See if Contacts is checked and Auto-sync is checked.
     
  3. Ian_C

    Ian_C Active Member This Topic's Starter

    Joined:
    Nov 1, 2009
    Messages:
    32
    Likes Received:
    0
    thanks,, but when i go to create a new contact, it only gives me the options of Sim and Phone, i no longer have the Google option. I checked the Menu > Settings > Data synchronization > Google and they are all checked...
     
  4. treborcj

    treborcj Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    646
    Likes Received:
    33
    Is this a sprint hero?
     
  5. Ian_C

    Ian_C Active Member This Topic's Starter

    Joined:
    Nov 1, 2009
    Messages:
    32
    Likes Received:
    0
    no, htc hero on Orange in UK
     
  6. treborcj

    treborcj Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    646
    Likes Received:
    33
    Wrong forum. I really can't be of much help. Maybe contact the wireless provider.
     
  7. jdbell2004

    jdbell2004 Well-Known Member

    Joined:
    Nov 28, 2009
    Messages:
    78
    Likes Received:
    1
    I have the same issue on the Sprint hero. Some help would be appreciated.
     
  8. blindfaith76

    blindfaith76 Member

    Joined:
    Dec 13, 2009
    Messages:
    13
    Likes Received:
    0
    I have the same issue as well, Sprint HTC hero, (htc logo) Fresh 1.1 ROM

    when I hit "add contact" my only choice is "Phone". This must be recent because only 3 of my contacts are listed as "phone" while the rest are listed as "google"

    Is there any way to manually change this from phone to google once a contact is created? and is there any way to make google the default. I currently only have the "phone" option.
     
  9. blindfaith76

    blindfaith76 Member

    Joined:
    Dec 13, 2009
    Messages:
    13
    Likes Received:
    0
    I just found a work around app on the market called ContactSync. It basically takes all of your contacts and makes them "google" contacts, then syncs your phone to your google account.

    **warning this will change all contacts to google contacts, do not do this if you want to keep them separate**
     
  10. jdbell2004

    jdbell2004 Well-Known Member

    Joined:
    Nov 28, 2009
    Messages:
    78
    Likes Received:
    1
    thanks for the tip! i'm going to try this out.
     
  11. dgrobe2112

    dgrobe2112 Well-Known Member Contributor

    Joined:
    Jan 11, 2010
    Messages:
    462
    Likes Received:
    76
    just looked on my phone.. and the google option is the default.. i like it, so i always got an online backup..
     
  12. JB in AZ

    JB in AZ VIP Member VIP Member

    Joined:
    Oct 27, 2009
    Messages:
    1,869
    Likes Received:
    267
    I just noticed a strange issue with my contacts. I have 8 of the many contacts on my phone saved in a folder on the main screen called Quick dial. These did not get saved to my gmail acct. Any ideas why? No big deal, as they are easy to re-create if lost, but strange none-the-less.
     
  13. JB in AZ

    JB in AZ VIP Member VIP Member

    Joined:
    Oct 27, 2009
    Messages:
    1,869
    Likes Received:
    267
    Bump. Anyone have any ideas why these 8 contacts (saved in a quick dial folder on home screen) did not sync to my gmail? They all show as google contacts. Thanks!
     

Share This Page

Loading...