Sbf problem


  1. shyguyrbr

    shyguyrbr New Member

    Trying to fix my gf's D2 with no luck. She's currently stuck at stock recovery and wiping the data/cache and rebooting does nothing. I've been trying sbf recovery every way possible for the past two days with no luck. I've tried all different versions of RSD Lite as well as every sbf file I can find. The error comes near the end of the flashing process while it is attempting to "verify" the Code Groups (CGs), from my many trials it seems that CG 39, 40, and 66 are the ones that fail verification and subsequently cause the sbf flash to fail and the phone to remain in its unusable state (even after wiping the data/cache and battery pulling after the sbf flash)

    I even went so far as to try the sbf_flash on linux as well as the linux boot CD methods, all of which failed.

    Any help would be extremely appreciated. Shes almost to the point of buying a new phone but really can't afford that. (shes threatening to switch back to an iphone-don't let that happen! lol).

    The sbf files I've tried are as follows:
    VRZ_A995_2.3.20_1FF_01.sbf
    DROID2WE_X6_2.4.29_FULL.sbf
    DROID2_X6_2.2.20_SHADOW_BP_C_01.09.05P_P2_USERBLD_SECURE.sbf

    The Bootloader is version D2.37

    And the phone was rooted and running one of the recent Cyanogenmod 7 nightlies. Also, the phone started doing this out of the blue, in the middle of the day it just restarted and was stuck and has been since.

    Advertisement
  2. eli21

    eli21 Member

    Sorry Shyguy for asking thru your thread, I think i have the same problem...
    I found this droid 2, and i have tried to return it to stock. since i found it, i have never been able to get the red eye boot, seems to me it might be bricked?. so i researched in how to return to stock and followed all the instructions and i get the following message while also doing the sbf flash.

    Failed flashing process. Phone[0000]: Error switching phone to BP Pass through mode (0x70BE); phone connected

    can anybody help?
  3. biggiesmalls657

    biggiesmalls657 Well-Known Member

    i guess the same goes as for both....installed drivers, you need the correct sbf file. did you run RSD lite in compatibility mode as administrator????
  4. eli21

    eli21 Member

    i thought i had the correct file... and drivers. i did also make sure i was running as admin? what other file could it be? thanks for ur help
  5. shyguyrbr

    shyguyrbr New Member

    Drivers are installed, tried every droid 2 sbf file I could find (listed them in the original post), ran RSD as administrator. Any other ideas? I've been working on it it for a few days and I've tried every suggestion I could find.
  6. scary alien

    scary alien not really so scary Moderator

    Guys,

    I think this thread more properly belongs in the all-things-root sub-forum.

    Good luck!
  7. biggiesmalls657

    biggiesmalls657 Well-Known Member


    Do u have windows 7? Right click on rsd lite and click compatibility mode for xp sp2 or 3. I will be more of help when i can see this on a normal pc screen. Im on my android.
Loading...

Share This Page