Sbf


Last Updated:

  1. JWhitmer

    JWhitmer Member This Topic's Starter

    Joined:
    Jul 9, 2010
    Messages:
    24
    Likes Received:
    0
    This is my second time flashing the SBF. First time it went off without a hitch. This time I am getting the error message that "phone is not compatible with multi user.......". I am rooted on the leaked 2.2 but also tried flashing unrooted as well. I am not bricked. My phone returns to normal upon reboot after every attempt. Any clues what this error message is referring to or what could be causing this? Thanks in advance.
     

    Advertisement

Share This Page

Loading...