Screen Lock NOT WORKING!Support


  1. RazrChick

    RazrChick New Member

    Just got a DROID RAZR MAXX today (upgraded from the original DROID A855 which I had for 3 years!). I set the screen lock with a PIN, but when the phone goes into sleep mode or the display timeout takes affect and I reactivate it, it just slides to open and never prompts for the PIN. I tried toggling it off and then back on (the screen lock feature), and I even tried a pattern and password. Still not working. What am I missing? It always worked perfectly on my other DROID. I've gone through the User Guide many times and did multiple Google searches but can't find anyone having this same issue. I just don't understand what I could be doing wrong? Thanx in advance!

    Edited to add: I just powered the phone off (for the first time!) and when I powered it back on and slid to open, it prompted for the PIN. Is that the only way it works? I cannot set it so the PIN has to be entered upon it returning from screen timeout? How do I keep others from accessing my phone??

    Advertisement
    :
  2. DawnGP143

    DawnGP143 Well-Known Member

    Sometimes when you make a change to settings, you need to reboot the phone to make the settings START....but won't have to do it every time you use that feature.
    RazrChick likes this.
  3. RazrChick

    RazrChick New Member

    Thank you! That was it alright! Wish they would say that somewhere in the User Manual !! Thanx again!!

Loading...

Share This Page