Screen lockSupport


Last Updated:

  1. Lone Wolf

    Lone Wolf Well-Known Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    54
    Likes Received:
    2
    Updated to froyo and it is asking for a pin to unlock the screen. The option to disable it is grayed out
     

    Advertisement
  2. Steven58

    Steven58 Reformed PH VIP Member

    Joined:
    Feb 19, 2010
    Messages:
    32,921
    Likes Received:
    25,271
    Huh. It wasn't for me.
     
  3. Lone Wolf

    Lone Wolf Well-Known Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    54
    Likes Received:
    2
    Yep..I entered a pin and got into the phone but it doesn't give me the option to disable it
     
  4. strongbowsix

    strongbowsix New Member

    Joined:
    Aug 18, 2010
    Messages:
    4
    Likes Received:
    0
    I had same issue. If you have a corporate exchange account, it seems like it defaults to this. What I did to fix this was delete the corporate account, change the option, and then add the account back into your device.

    This may not work however, if your exchange server security policy requires it. If it does, you may want to look at Touchdown. If you do a search on "froyo pin problem" you will find some threads that discuss this.
     
  5. Lone Wolf

    Lone Wolf Well-Known Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    54
    Likes Received:
    2
    just figured that out about two minutes before your post :)
     
  6. strongbowsix

    strongbowsix New Member

    Joined:
    Aug 18, 2010
    Messages:
    4
    Likes Received:
    0
    I am glad I was able to get rid of it! :)
     

Share This Page

Loading...