screen mirroring turning off power saving modeSupport


  1. anthonyxx12

    anthonyxx12 New Member

    While listening to music, a notification popped up while I turned on screen mirroring. I accidentally checked the box where it says to turn off power saving mode whenever screen mirroring is on. Now I can't figure out how to undo it. I've looked through all the settings. If anyone knows how to to undo it. I'd greatly appreciate it if you helped me out.

    Advertisement
    :
  2. Andre12dbsi

    Andre12dbsi Active Member

    If you turn off screen mirroring in settings you'll be able to turn power saving mode back on.
  3. anthonyxx12

    anthonyxx12 New Member

    Yeah I've done that, but it does it every time I connect to my SmartTV, I'm trying to find a way to turn it back to the default setting.
  4. Andre12dbsi

    Andre12dbsi Active Member

    Got it. When I'm finished with screen mirroring I just touch the toggle to shut it off and I re enable power saving mode. I don't see too many other available options.
Loading...

Share This Page