Screen perma-black (no relief from power cycle or recovery mode) on new ZTE warpSupport


  1. teddyk

    teddyk Member

    Hi,

    I just bought my ZTE warp today. I got home and I flashed it with the n00bvi rom.

    Everything was fine, working great.

    Then randomly the screen went black. I can hear messages coming, the LED indicator is working, I can hear noises when navigating around in the menus.

    Even after cycling/batter-pulling the phone and trying to boot it into recovery mode, the screen will not come back on for anything.

    Like I said it's a day old, was working fine... wtf :(:(

    Advertisement
    :
  2. StarScream2109

    StarScream2109 Well-Known Member Developer

    So your screen just shut-off? Have you tried calling boost maybe they can send you a replacement sounds to me the screen is shot
    teddyk likes this.
  3. teddyk

    teddyk Member

    Yeah I'm starting to think it must be a hardware issue.

    I am not with Boost, I am with Public Mobile in Canada. I am worried about returning the phone now because I flashed it and don't know how I am going to restore it now...
  4. StarScream2109

    StarScream2109 Well-Known Member Developer

    You may be able to ADB a stock for public mobile with stock recovery
  5. teddyk

    teddyk Member

    How do I do that without being able to use the device though? Is there a way to do the entire process via commandline from the PC?

    I am going to try to bring it back tomorrow... I'm betting they don't know any better and take it back anyway. :smokingsomb:
  6. StarScream2109

    StarScream2109 Well-Known Member Developer

    Yeah if the phone screen won't turn on they will never know it was rooted
  7. alsaces daddy

    alsaces daddy Well-Known Member

    Have you tried to get in to recovery? Power off the phone and then hold volume up and power at the same time?
  8. smartmanvartan

    smartmanvartan Well-Known Member Contributor

    I made a back to stock rom because flashing the stock recovery is tricky as it is not in .img format..


    anyways, here this will put everything back as it was splash and all:)

    http://androidforums.com/public-mobile-warp-n860-all-things-root/632686-back-stock-rom-unroot.html
  9. teddyk

    teddyk Member

    I have, recovery and bootloader/CWM mode also. Seems the display has legitimately failed.
  10. teddyk

    teddyk Member

    Thanks!

    But how would I do it without seeing the screen?

    They told me it's going to be a few days for a replacement but didn't seem to indicate there would be any problem... I don't see how they'd even know it's flashed until it's faaaar away. :p
  11. smartmanvartan

    smartmanvartan Well-Known Member Contributor

    vol-up and pwr until led turns off, then it's 4X down and home, home again, up once and home, then 7X down and home wait five minutes and press back and then home...
    That should do it but your sd card has to be wiped for the order to be right... hope it helps... but with the screen off i doubt just bringing it back "as is" would be a problem... and don't forget to keep your sd card when exchanging or wipe it again before bringing it to them...
    teddyk likes this.
  12. smartmanvartan

    smartmanvartan Well-Known Member Contributor

    just out of curiosity did you try hard reset(baterry out push and hold pwr for 30 sec to 1 min) and/or pressing the little reset button hidden above camera under battery cover?
    teddyk likes this.
  13. dcurry

    dcurry New Member

    My screen Is Black Too.. Does Anyone Know How To Instal An Os When System Is Shut Down??. I Have Completely Nothing!!. Nothing But A Green Android.. I Like To Try To Down Load From My Computer To Cell Phone.. Is It Possible??
    Please Reply.. Dc..
  14. teddyk

    teddyk Member

    Sounds to me like your phone is in bootloader mode? Don't worry, just look up how to change the mode of your phone... it should be in any instructions about rooting it.
  15. teddyk

    teddyk Member

    Yeah, the first thing I tried was a battery pull. Tried booting it into recovery and bootloader and all. The phone works fine... just not the display.Can't think of anything other than hardware failure.
  16. smartmanvartan

    smartmanvartan Well-Known Member Contributor

    did you bring it back yet? because Public mobile's warranty policy changes at the end of the month and only certain store will take em back...
  17. teddyk

    teddyk Member

    Yeah they pulled this BS on me already... I went to the place where I bought it and they told me I need to bring it to one of their warranty centres. I went to the warranty centre and they told me they're all out of Android phones everywhere downtown and I'll have to wait a few days/week! :(:(:(:(:(:(:(:(:(:(

    Pretty mad about that actually, they give me a phone which doesn't last me 12 hours and then I have to jump through loops to get it straight... off to a sour start with Public Mobile.
  18. LilBit

    LilBit Well-Known Member Contributor

    Things will be better when you get a brand new Warp!!
  19. sersoft

    sersoft Well-Known Member

    Public Mobile Warps are so unlucky, luckily mine only came with 1 problem, no satellite GPS. My friend's phones are: rebooting, force closing everything, overheating, on one of them the proximity sensor doesn't work, and on another one the speaker(for phone calls) is totally dead and it's nearly impossible to get a replacement, my friend with the dead speaker got it replaced and then the next thing I saw is the only warp ever with no hardware problems got run over by a car because my friend is a clumsy idiot. I wish they replaced my phone instead but it was the very last one. They don't do warranty replacements on the Warp anymore, so I got wifi tether and a used froyo phone just for satellite lock in google maps.
  20. smartmanvartan

    smartmanvartan Well-Known Member Contributor

    Hey sersoft.. had similar issue and i reflashed the phone with my back to stock rom and then again with the official update from zte canada... fixed my proximity sensor issue... maybe it ill work with the gps issue you are having... could just be a bad flash...


    **Note: For Public Mobile users only... the back to stock rom contains a firmware update that has not fully been tested on boost phones yet...
  21. sersoft

    sersoft Well-Known Member

    I flashed back to stock and it didn't fix GPS, my phone thinks there is no GPS hardware inside, definitely a hardware issue. The proximity sensor issue is not on my phone and I don't see its owner often, probably won't get a chance to fix it. Just sad to see such low quality control on these phones, the loud speaker and big screen really has potential. Hopefully our carrier offers a discount or free upgrade to Warp Sequent. :p
  22. smartmanvartan

    smartmanvartan Well-Known Member Contributor

    gotta start by getting the warp sequent first...:p... all we have is that shitty keocera they just released with ics but if you look at the hardware , it's a inferior phone to the n860... ridiculous!!!
Loading...

Share This Page