Screen Problem?Support


  1. 0837s

    0837s Well-Known Member

    I bought my Rezound on Monday night. Since I bought it, i've had a couple of issues with the screen, and I wanted to check here to see if it was a limited problem, or something more wide-spread.

    SOMETIMES when I press the power button on the top of the phone to bring the phone to life, instead of it bringing up the lock screen, the entire screen lights up a blueish/magentaish color, with a horizontal line going through the middle of the screen. If I press the power button to turn the screen off and then back on, it usually goes away. It did it again today, so I tried to get a screen shot of it, but the screen shot that the phone took just gave me a screen shot of the home lock screen (which was running under the blueish/magentaish color which was on the screen. This leads me to believe that there is an issue with the LCD screen on my phone, but before I go back to Verizon, I wanted to check here and see if this was a wide-spread problem, or if I got a dud.

    I have my digital camera nearby, hoping to get a real picture of what it is doing, when it does it, but so far, no luck.

    Thanks

    Advertisement
  2. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    A pic would help but I've not heard of anything like this. I'd say just take it immediately back to Vzw.
  3. nelamvr6

    nelamvr6 Well-Known Member

    I haven't seen anything similar on mine...
  4. palmerrl7

    palmerrl7 New Member

    Not sure if this is the same problem, but the last two days when I turn my phone on the screen splits in two with the top and bottom being the same image, then the screen goes totally blue.
    It took me several tries but I managed to capture some photos of it. But I cannot post photos to the forum yet.

    I have had the phone for a few weeks through Verizon.

    Randy

    Attached Files:

  5. kokop159

    kokop159 Active Member

    Go back to verizob and get a new phone. I dont have that issue and it seems that you got a bad rezound.
  6. daffy113

    daffy113 Well-Known Member

    I've had that happen on my Droid X. I think its a random issue.

Share This Page