Screen ProblemsSupport


Last Updated:

  1. brlc

    brlc Member This Topic's Starter

    Joined:
    Oct 21, 2010
    Messages:
    8
    Likes Received:
    0
    Every now and then when I unlock my screen on my nexus one, the screen doesn't seem to be displaying any red pixels (I think). But I turn the screen of and on again and the screen is back to normal. This started a couple of days ago and is becoming more and more frequent. Help!

    [​IMG]
    [​IMG]
    [​IMG]
     

    Advertisement
  2. batman25

    batman25 Well-Known Member

    Joined:
    Feb 7, 2010
    Messages:
    114
    Likes Received:
    2
    Dropped or water? Send it back for a replacement.
     
  3. brlc

    brlc Member This Topic's Starter

    Joined:
    Oct 21, 2010
    Messages:
    8
    Likes Received:
    0
    My phone has not been dropped or been wet since I got it a month ago... but good thought
     
  4. Roze

    Roze Hiding behind a mystery VIP Member

    Joined:
    Jan 20, 2010
    Messages:
    9,814
    Likes Received:
    2,183
    You might want to give this app a try: Dead pixel detect. It has 8 colours that you go through. The colour Red is the 5th colour (after blue). Did you download anything recetly that might cause this...like a home replacement app?
     
  5. brlc

    brlc Member This Topic's Starter

    Joined:
    Oct 21, 2010
    Messages:
    8
    Likes Received:
    0
    Thanks for the tip, I've downloaded the app, so I will try it out next time I get the red pixels not working (Blue Screen?)

    And no, I haven't installed a home replacement app

    It hasn't been so frequent so far this week, I think it has happened once in the last 4 days? hopefully it doesn't happen again, I'd just like to know what was causing it.
     

Share This Page

Loading...