Screen rotation delay with CM 4.1.11.1 on MT

Discussion in 'Android Lounge' started by wtang, Oct 1, 2009.

  1. wtang

    wtang New Member
    5

    Sep 19, 2009
    2
    0
    5
    I have a rooted MyTouch running CM 4.1.11.1 and the screen rotation delay is starting to get to me. It takes 2, maybe 3, seconds for the screen to auto-rotate when I flip the phone from portrait to landscape and vise versa. I've watched a few YouTube videos of screen rotations on the G1 and MyTouch and my phone is definitely much slower (but I don't think those phones were rooted). I think the "go dark and fuzzy" screen animation that precedes the screen rotation might be slowing things down. Anyway to disable that useless effect? Any help is appreciated. Thanks.
     

    Advertisement
  2. justjimjpc

    justjimjpc Premium Member
    VIP Member
    653

    Nov 3, 2008
    10,543
    210
    653
    Washington DC, USA
    go into settings ... sound and display and uncheck orientation
     
  3. wtang

    wtang New Member
    5

    Sep 19, 2009
    2
    0
    5
    Uh... that just turns off the screen rotation completely. If I do that I won't be able to flip my phone to landscape mode at all. That's not what I want. I just want the screen rotation to be quicker... quicker than 3 seconds and without the "screen turns dark and fuzzy" special effect. Any ideas?
     
  4. justjimjpc

    justjimjpc Premium Member
    VIP Member
    653

    Nov 3, 2008
    10,543
    210
    653
    Washington DC, USA
    Well you will have to wait for an OS system change ....
     
  5. kinkade

    kinkade New Member
    5

    Jan 14, 2010
    1
    0
    5
    i have a dream with the same problem running 4.2.12 its really annoying. ive also watched you tube vids and seen how quick others phone rotate, mine also goes grey first and i think this is the root of the problem. i have played with spare parts etc but cant seem to fix it
     
  6. stshhh

    stshhh New Member
    5

    Oct 27, 2011
    4
    0
    5
    I have the same problem in my Samsung Galaxy S2 ...
     

Share This Page

Loading...