Screen Rotation

Last Updated:

  1. babuka

    babuka Member

    Hello everyone,

    I searched these forums and the internet but was unable to find an answer to my question. Now most people have issues with their screen not rotating into landscape mode. Now what bothers me is that my screen rotates to landscape when I tilt it in every single app even homescreen.

    Is there a way to make the screen rotate just in apps where this is useful, like messaging, browser or email, and prevent it from rotating in other apps where it is really annoying like the homescreen, alarm and so on?

  2. babuka

    babuka Member

    Woah what? I am talknig about Nexus S running Gngerbread and Cyanogen latest version, but the iPad is a bad example, iPhone is a good one because in iOS the screen changes to landscape only in certain apps, like Facebook, Messages etc
  3. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Moved to the Nexus S root subforum.

    Have you tried turning off autorotation in Settings -> Display?

    Also, it could be the launcher settings (ADW/GO etc), have you changed them at all?
  4. babuka

    babuka Member

    No I didn't change settings, I do have a rotation switch o my homescreen but if I use it than it wont rotate at all, I would just like it to rotate in certain apps, and not everywhere.
  5. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Must be a launcher setting then as opposed to a Cyanogen one. Are you using the default handset (ADW) or have you something like Go or Launcher Pro Plus installed?

    I've Go Launcher and I know there's a setting in there which will make the screen rotate whether or not I'm in an app and just in the app drawer/home screen.
  6. babuka

    babuka Member

    I'm using ADWLauncher Ex latest ver, I wet through all the settings and only found a setting which will kepp my homescreen in portrait position, that fixed something at least, but what about all the other apps which rotate always, is there a way to prevent them from rotating too?

Share This Page