Screen timeout and notofication sounds not taking effect


Last Updated:

  1. stantheman1976

    stantheman1976 Member This Topic's Starter

    Joined:
    Feb 20, 2010
    Messages:
    18
    Likes Received:
    0
    I have my screen timeout set to 30 seconds but now it doesn't seem to want to turn off like it should even when the phone is sitting still.

    I also turned off the email notifications so I wouldn't hear the sound in the middle of the night and it still plays the sound.

    Are these things that need a reboot before they take effect or might there be an actual problem with the phone?
     

    Advertisement
  2. Ziani

    Ziani Well-Known Member

    Joined:
    Sep 20, 2009
    Messages:
    836
    Likes Received:
    92
    well a reboot wont hurt although usually not neccessary.
     
  3. stantheman1976

    stantheman1976 Member This Topic's Starter

    Joined:
    Feb 20, 2010
    Messages:
    18
    Likes Received:
    0
    Reboot seemed to fix the timeout but I am still getting notification sounds for email even though it is supposed to be off.
     
  4. Ziani

    Ziani Well-Known Member

    Joined:
    Sep 20, 2009
    Messages:
    836
    Likes Received:
    92
     
  5. stantheman1976

    stantheman1976 Member This Topic's Starter

    Joined:
    Feb 20, 2010
    Messages:
    18
    Likes Received:
    0
    I'm using the HTC program on the phone synchronized to Gmail and those options are unchecked.
     
  6. Ziani

    Ziani Well-Known Member

    Joined:
    Sep 20, 2009
    Messages:
    836
    Likes Received:
    92
    Uncheck gmail as well as that automatically sets up with your account
     
  7. stantheman1976

    stantheman1976 Member This Topic's Starter

    Joined:
    Feb 20, 2010
    Messages:
    18
    Likes Received:
    0
    I'm not sure what you mean. There are only a few options in the settings of the mail app and I made sure notification sounds are off. I don't have my Gmail contacts synced if that's what you're talking about.
     
  8. Ziani

    Ziani Well-Known Member

    Joined:
    Sep 20, 2009
    Messages:
    836
    Likes Received:
    92
    Sorry, on my phone I have default Gmail App and HTC mail App. I was just thinking that maybe you needed to uncheck box for your Gmail App.
     

Share This Page

Loading...