Screen Timeout reverts back to 30 Seconds

Last Updated:

  1. rag133

    rag133 Well-Known Member

    Has anyone else had this issue or knows a fix? I want my screen timeout to be 2 minutes. When i go to the Display options I unclick the button for 30 seconds, click 2 minutes, then exit. A little while later the screen goes off and I go back to the Display settings and it is back at 30 seconds again. It does not seem to go to the value I want but goes back to 30 seconds each time.

    Anyone else have this?

  2. s1ckGhost

    s1ckGhost Well-Known Member

    I had that happen to me once. I honestly havent tried 2mins. but did try to never turn off. and I checked it again and it worked properly.

    Idk what to tell you.. anyone care to chim in?
  3. (G)

    (G) Well-Known Member

    It sounds like you've got another app that's overriding that setting or changing it back. Are you using a home replacement?
  4. tnstra

    tnstra Well-Known Member

    Mine started to do that after I updated my ScreenMode Widget. I uninstalled it and now use My Lock with no more problems
  5. Clementine_3

    Clementine_3 Well-Known Member

    Screenmodewidget was doing that a bit ago, then it was fixed and now the new update broke it again. I haven't installed the new update so mine is OK but if you updated (if you are even using it) that is your culprit right there!
  6. rag133

    rag133 Well-Known Member

    I do use the Screen Mode widget......and I updated I guess that is the issue. Damn. Thanks for the info though.
  7. Sim-X

    Sim-X Well-Known Member

    Glad I found this post, this is driving me bananas. At least I know what is doing it. I really hope they fix it. Using evo4g

Share This Page