Screen timeoutSupport


Last Updated:

  1. tatonka_Hero

    tatonka_Hero Well-Known Member This Topic's Starter

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    Sorry if this has been posted somewhere else, I didn't find it.

    My mom's Moment has an issue with the screen shutting off way too quickly. I've adjusted the settings to 2 minutes, but it still shuts off in like 30 seconds. Anyone have similar issues or know how to fix it?

    Thanks
     

    Advertisement
  2. kahale

    kahale Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    255
    Likes Received:
    11
    Try a soft reset (battery pull). Also uninstall any app that may conflict with the screen timeout. and if that doesn't fix it then do a hard reset in settings > sd card and storage > factory data reset. This will delete everything on the phone. So back up whatever you need to sd card.
     
  3. CriticalCritic

    CriticalCritic Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    1,872
    Likes Received:
    556
    After following what the above poster says.

    Go into the Android app market and download 'screebl lite' and make sure to exclude it from any app killers that you are using.
    Then set your screen timeout to 15secs (don't worry, that'll be plenty).

    And enjoy. The screen will not turn off unless the phone is laying flat or you press the screen off (red hangup) button.
     
  4. tatonka_Hero

    tatonka_Hero Well-Known Member This Topic's Starter

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    It's stock, nothing's been downloaded to it, so no apps should be messing with it. She's only had it for a few days, and isn't exactly "tech savvy" lol.

    She doesn't always use it in her hand. It's when she's sitting at a table and it's laying there while she's reading something that it shuts off and annoys her. That, and there shouldn't be a need for Screebl (I have it on my Hero, but have no need to use it except in very rare cases).
     
  5. CriticalCritic

    CriticalCritic Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    1,872
    Likes Received:
    556
    Well, if it's a situation where she is just going to lay it down, of course the thing is going to timeout!:p That's what timeout is for.

    You know the phone cannot watch her at all times and tell when she is and is not reading the screen. So from what I can think of, you have three options. 1) Get screebl and prop the phone a little. 2) Completely disable the timeout. Or 3) Go get a screen timeout on/off widget to put on her home screen so that she can tell it to stay on when she is reading.

    And though there shouldn't be a need for screebl (the phone should do it automatically). There nevertheless is a need for screebl. The apps in the market are there for personalization of the phone. To make it look better and function the way that you want it to. So if your mom is not tech savvy, I suggest that you set it up for her. Put everything that she needs there on her home screens and relabel the icons to say exactly what they do.

    Hopefully that helps.
     
  6. johnbarry3434

    johnbarry3434 Active Member

    Joined:
    Oct 13, 2009
    Messages:
    40
    Likes Received:
    0
    Just put Screebl on and be done with it. It works while laying down (inverted) as well.
     
  7. tatonka_Hero

    tatonka_Hero Well-Known Member This Topic's Starter

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    I've already set the screen timeout to 2 minutes in the settings, so it should be timing out after 2 minutes (which I have no problem with). The problem is that it's timing out after about 30 seconds, not the 2 minutes I have it set for. THAT'S my problem, not that it times out because she's not using it.
     
  8. johnbarry3434

    johnbarry3434 Active Member

    Joined:
    Oct 13, 2009
    Messages:
    40
    Likes Received:
    0
    That's strange. I just disabled Screebl lite and changed the screen timeout to 2 minutes and it timed out in 2 minutes. Did you try setting it for 10 minutes or never timing out to see the result.
     
  9. tatonka_Hero

    tatonka_Hero Well-Known Member This Topic's Starter

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    I'll mess with it when she gets home. I haven't even SEEN the phone since I messed with it the first time lol.
     
  10. tatonka_Hero

    tatonka_Hero Well-Known Member This Topic's Starter

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    Interesting. Just tried it. It's set at 2 minutes, and it actually waits 2 minutes now, it didn't when she first got it. Wonder if it requires a restart when settings are changed for it to take effect?

    Oh well, either way it works lol
     
  11. evilbeef54

    evilbeef54 Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    126
    Likes Received:
    0
    anyone remember where the setting is to not turnoff the screen when plugged in, mine is set this way but i cant remember where the setting is to make my wife's do the same thing
     
  12. cs89

    cs89 Member

    Joined:
    Nov 14, 2009
    Messages:
    19
    Likes Received:
    0
    Settings/applications/development/stay awake
     
  13. evilbeef54

    evilbeef54 Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    126
    Likes Received:
    0
    Thanks
     

Share This Page

Loading...