Screen timeout


Last Updated:

  1. Graz

    Graz Well-Known Member This Topic's Starter

    Joined:
    Nov 5, 2009
    Messages:
    226
    Likes Received:
    4
    I'm not much of an OP man but I've been struggling with this for awhile so I have to ask.

    Menu > Settings > Sound & Display > Screen timeout

    We all know the setting, but when I change this to 1 minute it ALWAYS goes back to 30 seconds for some reason. I'm not sure if it's after a reboot or not but it's annoying as hell. As I do appreciate the help please don't tell me about screenmode widget or any widget to KEEP the screen on as this is not what I wan, I want it to timeout after 1 minute not 30 seconds.

    Running BB V0.8, one of Chevy's Kernels, some good apps some bad.
     

    Advertisement
  2. Clementine_3

    Clementine_3 Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    4,213
    Likes Received:
    3,477
    You mentioned screenmodewidget...do you have it installed? It was forcing the screen timeout to 30 seconds, no matter what you had it set for. It was just recently updated and the problem fixed. Now I have mine set to 1 minute and it stays at 1 minute.
    There could be a similar situation with another widget or app too, in theory anyway??
     
  3. Graz

    Graz Well-Known Member This Topic's Starter

    Joined:
    Nov 5, 2009
    Messages:
    226
    Likes Received:
    4
    I still have that installed, I'll look for an update.

    EDIT: I do have the latest version, I see the developer saying it has fixed it. I guess only time will tell.

    EDIT: EDIT: It is not, I repeat, NOT fixed. Set it to 1 minute, went to the widget, cycled through the options, went back to setting and it switch to 30 seconds.
     
  4. Graz

    Graz Well-Known Member This Topic's Starter

    Joined:
    Nov 5, 2009
    Messages:
    226
    Likes Received:
    4
    So I deleted the widget.

    On another topic, anyone know of a good keep screen active widget??!!
     
  5. Clementine_3

    Clementine_3 Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    4,213
    Likes Received:
    3,477
    Odd. Mine is going to sleep right at 1 minute, I timed it with the stop-watch LOL. Not sure why it wouldn't be working on yours then? All I did was update the widget and cycle through like you did. Strange indeed.
     
  6. TheBeachBoy

    TheBeachBoy Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    81
    Likes Received:
    3
    I wonder if Screebl would work for you. It's free and it stays in the notification bar, so no widget to mess with. I use it and it does exactly what I need it to do. It will keep the screen on depending on the angle that you hold the phone, which you can adjust. If you lay the phone flat, the screen will shut off at the system screen timeout. If I'm reading something or just don't want the screen to shut off but don't want to hold it, I rest the phone against something on the table so it stays at an angle.
     
  7. Graz

    Graz Well-Known Member This Topic's Starter

    Joined:
    Nov 5, 2009
    Messages:
    226
    Likes Received:
    4
    Hmm thanks, I will have to try that out!
     
  8. JediJesus

    JediJesus Well-Known Member

    Joined:
    Nov 4, 2009
    Messages:
    266
    Likes Received:
    11
    +1 for Screebl.
     

Share This Page

Loading...