Screen wakeup with new SMSSupport


  1. jmeden

    jmeden Member

    Just got a GS5 for Verizon and I can't figure out how to disable the screen wakeup upon receiving a new SMS, has anyone figured out how to disable it? Disabling the lockscreen preview message in the message app doesn't work and I don't see a setting for it anywhere else on the phone.

    I am using the Samsung messaging app currently. Thanks for the help!

    Edit: Used a third party app and the problem is gone. Oh well.

    Advertisement
Loading...

Share This Page