Screen will not rotate when replying to a text


Last Updated:

  1. glen4cindy

    glen4cindy Well-Known Member This Topic's Starter

    Joined:
    May 22, 2010
    Messages:
    59
    Likes Received:
    0
    Been having a problem recently.

    When I am responding to a text, the screen will not rotate.

    If I initate a text, it will rotate for me when I rotate the phone, but, when someone sends me a text, and I turn the phone to landscape to get the larger keyboard to send with, it will not change.

    I do have it set to rotate, as it will rotate if I try to do so when sending.

    Anything I can do about this? I've tried rebooting the phone a couple of times......no help......

    Thanks!
     

    Advertisement
  2. tazcollins

    tazcollins Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    176
    Likes Received:
    7
    I hit tap to compose then rotate after the keyboard appears and mine rotates.
    TC
     
  3. heroparadigm

    heroparadigm Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    45
    Likes Received:
    1
    I've had this happen a few times since the 2.1 update but only with a quick reply using Handcent SMS. It works when I open the application just fine. Not sure what the deal is because I didn't have this problem with 1.5.
     
  4. glen4cindy

    glen4cindy Well-Known Member This Topic's Starter

    Joined:
    May 22, 2010
    Messages:
    59
    Likes Received:
    0
    It does rotate if I start the message, but when I respond, I am tapping to compose and then trying to rotate, but, it is not working. This is only when I respond to a text, not when I am the originator.
     
  5. tazcollins

    tazcollins Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    176
    Likes Received:
    7
    Are you 1.5 or 2.1? I'm still 1.5 and mine will rotate on responding.:confused:TC
     
  6. glen4cindy

    glen4cindy Well-Known Member This Topic's Starter

    Joined:
    May 22, 2010
    Messages:
    59
    Likes Received:
    0
    I'm on 2.1 plus the most recent OTA update.

    This is a new occurance. It used to rotate just fine when I first started using my phone 3 or 4 weeks ago with stock 2.1, don't know if the OTA broke it or not.

    I'm confused by this too!
     
  7. JB in AZ

    JB in AZ VIP Member VIP Member

    Joined:
    Oct 27, 2009
    Messages:
    1,869
    Likes Received:
    267
    Wondering if you have a large number of text messages? This can cause lagging, which may be the issue here.
     
  8. glen4cindy

    glen4cindy Well-Known Member This Topic's Starter

    Joined:
    May 22, 2010
    Messages:
    59
    Likes Received:
    0
    No, maybe 50 probably less.

    Thanks.
     
  9. tazcollins

    tazcollins Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    176
    Likes Received:
    7
    Sorry can't help on 2.1. Go to the Sprint store, I would. But I'm staying 1.5 until I upgrade again. TC
     
  10. glen4cindy

    glen4cindy Well-Known Member This Topic's Starter

    Joined:
    May 22, 2010
    Messages:
    59
    Likes Received:
    0
    Will try and see what they say. This certainly is a strange thing.....
     
  11. Mikiemon

    Mikiemon Member

    Joined:
    Mar 23, 2010
    Messages:
    14
    Likes Received:
    2
    No one asked, so I will. Are you using the stock messaging app or something like Handcent? Handcent has a receive feature called popup notification. If popup is enabled you'll see the message and keyboard when you unlock your phone. This popup screen also does not rotate. Just go into setting-->Notification setting and uncheck enable popup. If you are still using the stock messaging app then I'm not sure what is going on.
     
  12. glen4cindy

    glen4cindy Well-Known Member This Topic's Starter

    Joined:
    May 22, 2010
    Messages:
    59
    Likes Received:
    0
    Well, that would be the issue. I am using Handcent. But, it did used to rotate, at least I thought it did. It rotates when I send a text. Maybe this is not a problem, maybe this is just a feature I have to live with since I like Handcent!

    Thanks for my answer.
     
  13. wardfan

    wardfan Well-Known Member

    Joined:
    Jun 2, 2010
    Messages:
    86
    Likes Received:
    4
    I'm using the stock message ap and I have the same issues, it seems more like processor lag to me. But I rotate the phone for anything keyboard related and sometimes it doesn't work at all. IE. texting, market, etc. for what I've found as a "workaround" is to close the keyboard then rotate and click the text box, that usually does it.
     
  14. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    Have you checked your settings to see if auto-rotate is off or on?
     

Share This Page

Loading...