SD card always dismounts


Last Updated:

  1. GrgeBR

    GrgeBR Member This Topic's Starter

    Joined:
    Jan 30, 2010
    Messages:
    12
    Likes Received:
    0
    Help! Whenever I mount my SD card to transfer music... I'll be in the middle of transfering a file and the connection gets disconnected. It's driving me crazy. I downloaded some drivers called LGUSBModemDriver_Eng_WHQL_Ver_4.9.4_All.exe
    but it's not helping.

    Any ideas?
     

    Advertisement
  2. Yonnisarichal Luuvia

    Yonnisarichal Luuvia New Member

    Joined:
    Jan 16, 2010
    Messages:
    4
    Likes Received:
    0
    Something similar happened to mine too, I wasn't doing anything to my phone, but suddenly the SD card got disconnected causing a change for my ringtone--'cause my ringtone was a song saved in my SD card. I had to take it out and put it back it, it happened to me several times.
    --Yonnisarichal Luuvia
     
  3. drowned.rat

    drowned.rat Active Member

    Joined:
    Jan 29, 2010
    Messages:
    40
    Likes Received:
    5
    I was wondering if I was the only one with this issue! Everytime I connect with the USB and go thru the steps (turning on Mass Media Storage, then pulling down the notification bar and clicking connect usb, then mounting) it immediately unmounts and wants me to pull down the notification bar and click connect USB again. This happens repeatedly, and if I am lucky enough to have it work once (after 100 tries), and my computer recognizes its mounted and allows me to transfer files, it usually unmounts during my transfer or as soon as it is finished.

    MAJORLY FRUSTRATING since my computer can't find my phone when scanning for Bluetooth either!!!!!!!!!!!!!!:mad:
     
  4. morrise18

    morrise18 Member

    Joined:
    Feb 1, 2010
    Messages:
    17
    Likes Received:
    0
    This has never happened to me, but i get that annoying your sd card is busy message every once and a while.
     
  5. vymyslicky

    vymyslicky New Member

    Joined:
    Mar 8, 2010
    Messages:
    1
    Likes Received:
    0
    hello guys
    my english is not perfect but i had this issue too and what you have to do is uninstall all LG drivers (they causing this problems) for USB and use just regular windows. just don't forget to mark use as mass storage.
     

Share This Page

Loading...