Support SD Card...can't see it...

Discussion in 'Android Devices' started by gr8couple, Mar 4, 2011.

  1. gr8couple

    gr8couple Member
    6

    Feb 24, 2011
    5
    1
    6
    Kenosha, WI
    I just put a new SanDisk 32GB micro SD card in my Atrix. Nothing I do makes it show up. When I go to SETTINGS - SD CARD & PHONE STORAGE SETTINGS, the section under SD CARD says Total Space - UNAVAILABLE Available Space - UNAVAILABLE Mount SD Card INSERT AN SD CARD FOR MOUNTING (There is already one there) - Format SD Card FORMAT (ERASE) THE SD CARD...But the last two options do nothing when I tap them.

    When I go to SETTINGS - FILES and tap on SD CARD... it says Memory card is missing. Insert memory card to read files. I click on OK (the only option) and the dialog box goes away.

    I have rebooted (took out the battery) and no joy.

    Any ideas?

    Marc
    Kenosho, WI
     

    Advertisement

  2. tical2k

    tical2k Well-Known Member
    16

    Jul 24, 2010
    85
    8
    16
    I had this issue... I had to JAM it in the slot... please do this with discretion. If you're positive it's in, don't do this.
     
  3. gr8couple

    gr8couple Member
    6

    Feb 24, 2011
    5
    1
    6
    Kenosha, WI
    and it works. I took out the card...took out the battery...then put the battery in and powered on...waited until all looked right again...then pulled the battery...put the card back in along with the battery...powered it up and all is well.
     
  4. KoukiFC3S

    KoukiFC3S Well-Known Member
    78

    Aug 9, 2009
    881
    85
    78
    CA
    Mine had that problem and would eventually see the card. It also unmounted the card by itself.
    I replaced it at the ATT store and havent had any issues since.
     
  5. vinay427

    vinay427 Well-Known Member
    16

    Jan 30, 2011
    69
    2
    16
    I have this issue and I've tried the above suggestions. Both pushing the card in as far as it will go and power cycling the phone by pulling out the battery didn't help. In settings the SD card is still listed as unavailable. Is it best that I exchange the device?
     
  6. Agnet.007

    Agnet.007 New Member
    5

    May 19, 2011
    1
    0
    5
    Hey stumbled upon this thread through google and just thought Id share my solution.

    I was having all kinds of trouble with the my 32gb transcend sd card....it never registered in the phone so I pressed it in as hard as I though necessary....but then after release it just came out again. (with repetative and anoying 'ding dongs' lol)

    I ended up SLIGHTLY bending the metal bracket that holds the card in for a tighter fit and its worked fine since.
     
  7. log1c

    log1c Well-Known Member
    58

    May 12, 2011
    274
    18
    58
    California Love
    I want a 32gb sd card =(
    they are as much as a damn SSD
     
  8. decisionguru

    decisionguru New Member
    5

    Jun 2, 2011
    1
    0
    5
    Just got the Atrix 4G - added the 32 GB SD card - phone reconizes them fine, but XP will not recognize the SD card - sees the phone's internal memory, but not the SD. Any ideas ?
     
  9. kthphotos

    kthphotos New Member
    6

    Jun 14, 2011
    4
    1
    6
    this sucks ass i just got mine and i tried both sd cards i had still doesn't work.
    Do i need to send it back to at&t this sucks because i broke my previous phone and has been phoneless for like 2 monthes and now that i finally get the phone it come up with this stupid SD card problem. what the hell am i suppose to do?
     
  10. Kuhns787

    Kuhns787 Well-Known Member
    38

    Oct 1, 2010
    295
    16
    38
    Female
    Oregon
    I am having the same issue and will be returning mine as well. Unfortunately I got mine off ebay and will have to go through the buyer protection thing.
     
  11. HayLog

    HayLog New Member
    5

    Aug 19, 2011
    1
    0
    5
    Just got a 16GB micro SD card. Installed it and thought nothing of it. Later, I noticed the phone was getting hot. I started wondering if I had installed a bad ap or something. Then it dawned on me, what if its the memory card. Naw... So I took out the card, and turned the phone back on, minutes later, the phone was cool again. I was still in disbelief so I installed the card again and left the back off so I can check it more closely. I soon as I stick the card in, it instantly starts getting super hot.
    What does that mean? A short or something? I started searching the net and came across this forum... crapp... A faulty micro Sd port... is what is sounds like to me.
     

Share This Page

Loading...