SD card not reading zip files


  1. wetbiker7

    wetbiker7 Well-Known Member Contributor

    Hi all. This is the second time that I've encountered this problem. I'll transfer a zip file to my sd card from my PC and them I'll go in to CWM and all of my zip files are not being read. Everything is there but my zip files. Kinda weird because Root Explorer sees them and when I plug in to the computer, it sees them too. CWM just will not pick them up for some reason. :confused:

    The last time this happened I went ahead and wiped everything and started from scratch including reformatting my card. After I was done everything was back to normal.

    I just transferred a zip to my card and it happened again. I've tried a bunch of things but can't get it to read the zip files for some reason. I am in the process of wiping the card and putting everything back on it. Hopefully that will solve my problem. If not I'll do what I did last time and reinstall everything from scratch which sux. lol

    Has anyone else had this happen?

    What would cause this to happen, something getting corrupted when transferring the zip file?? I don't think that's the problem because the files can be read by Root Explorer and the PC. It's like the problem is within CWM.

    Any input would be appreciated. Thx

    Advertisement
    :
  2. gbiggie

    gbiggie La patience et le pardon Guide

    I had it happen with photos not being seen but never zip files. Unmounting then remounting the sd worked here. How old is the sd card itself:confused: Possible cause?
    wetbiker7 likes this.
  3. wetbiker7

    wetbiker7 Well-Known Member Contributor

    The card is not that old. Not even a year. I don't think it's a problem w/ the card because it still lets Root Explorer and the PC read the contents.

    I just wiped the card and reinstalled everything and it still didn't pick the zips up in CWM. It picks up everything else, music, pics, etc. It's like CWM is messed up and not reading the zips for some reason.
  4. wetbiker7

    wetbiker7 Well-Known Member Contributor

    OK, I wiped the card again and only put the zip files on it instead of everyting and they are being read in CWM now. I have no freakin' idea why this is happening. It's really weird that they can be read by the PC and Root Explorer and not in CWM.

    Oh well, it's fixed now. :)
  5. gbiggie

    gbiggie La patience et le pardon Guide

    These phones have a mind of their own sometimes:eek:
    At least its fixed though:thumbup:
  6. wetbiker7

    wetbiker7 Well-Known Member Contributor


    LOL..... they do indeed. :D
  7. k28king1

    k28king1 Well-Known Member

    I just had a similar issue. I just decided to reflash the official cwm and everything was working again. These marquee are quite finicky biker. Don't know why but they are. The only thing that keeps me from pile-driving the phone is that BEAUTIFUL DISPLAY!!!.lol. some other phones
    Have more pixels but no where near the true color this display shows.:eek:
  8. wetbiker7

    wetbiker7 Well-Known Member Contributor

    No doubt. I really like the display on this phone. Very nice :D
  9. mkfryan

    mkfryan Active Member

    Where is the official CWM? I must have missed it somewhere. Would love to see cannibal open touch from team hydro's optimus s. The have some awesome Dec work going for that phone. Its about the only thing I miss about my optimus
  10. sik00

    sik00 Well-Known Member

    You can get the official CWM through ROM Manager on the Play Store now.
    mkfryan likes this.
Loading...

Share This Page