SD Card WoesSupport


Last Updated:

  1. superhoops

    superhoops Active Member This Topic's Starter

    Joined:
    Dec 10, 2012
    Messages:
    26
    Likes Received:
    4
    Hi

    I bought a 64gb memory card to get my music onto the note. However without fail after about 2 minutes of copying (by drag and drop) I get a message "The device has either stopped responding or has been disconnected". Dismounting and then mounting the card and unplugging the usb brings it back for a few minutes before the same thing happens.

    The songs that have copied are playing ok on the note but if I open up a music folder from the memory card on the pc it is empty, and yet they play on the device.

    I have formatted the card, tried copying the music files with the card in my S3(same results) and am at a loss what to do. Is it likely the card is faulty or is it a problem with my pc or even with both my S3 and Note.

    I would appreciate any advice. Thanks all
     

    Advertisement
  2. Jore

    Jore Well-Known Member

    Joined:
    Feb 9, 2011
    Messages:
    412
    Likes Received:
    18
    What brand card is it?
     
  3. ckelly33

    ckelly33 Well-Known Member

    Joined:
    Jun 14, 2010
    Messages:
    808
    Likes Received:
    146
    Can you use a card adaptor and copy to it THEN insert it into the Note 10.1?
     
  4. JohnB47

    JohnB47 Well-Known Member

    Joined:
    Jan 14, 2012
    Messages:
    221
    Likes Received:
    16
    More info please.

    Are you on ICS or Jelly bean? Why did you format the card and to what format? What make of card (as already asked)?
     
  5. superhoops

    superhoops Active Member This Topic's Starter

    Joined:
    Dec 10, 2012
    Messages:
    26
    Likes Received:
    4
    Hi, thanks for the replies.

    The card is a Sandisk Ultra micro sd 64gb.

    Must admit I hadn't thought of trying the card in an adaptor and inserting in the computer- yep that worked without a problem. I copied 500 tracks as a test and completed fast accurately. Thanks for the suggestion.

    The note 10.1 and Galaxy S3 are both jellybean. I formatted the card(In the S3) when the problem first showed as I hoped that might be the solution.

    I guess using the adaptor to copy/delete may be a solution if I cant get the note/S3 to do it properly. I can imagine one device is faulty but both?
     
  6. JvdMaat

    JvdMaat Member

    Joined:
    Dec 4, 2012
    Messages:
    14
    Likes Received:
    7
  7. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Neither the phone nor the tablet is faulty. The pprobblem was MTP and your PC.
     
  8. superhoops

    superhoops Active Member This Topic's Starter

    Joined:
    Dec 10, 2012
    Messages:
    26
    Likes Received:
    4
    JvdMaat Thanks for that, I have done as you say and the result was "Test finished and all data written could be validated" which I presume means it is ok.

    Szadzik Sorry to be ignorant but what is MTP and what should I do about it? Cheers
     
  9. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715

    Media Transfer Protocol. It is the protocol that is used to connect your device to your PC.

    Normally, when you connect a storage device, UMS (USB Mass Storage) protocol is used and the PC does not have any problems with that.

    MTP on the other hand, is a protocol used by cameras, Portable Media Players, etc. It is far from perfect and can cause problems with transfer.
     

Share This Page

Loading...