SD CardSupport


Last Updated:

  1. michowski

    michowski Member This Topic's Starter

    Joined:
    Jun 13, 2010
    Messages:
    22
    Likes Received:
    0
    Right now I am trying to update my rom by putting a new one on my sd card but when I plug my cord in my computer doesnt pick it up now. It charges over usb but my computer and my 2nd one wont pick it up. Phone just starts charging and thats it. Have no idea why it wont mount it now. Dont even have an option to either.
     

    Advertisement
  2. dntesinfrno

    dntesinfrno Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    376
    Likes Received:
    71
    Try this, sometimes mine does that and this usually gets it going.

    Go into menu>settings>applications>development - make sure debugging mode is off

    Then in menu>settings>sd card & phone storage and unmount the sdcard.

    Pull the battery and the sdcard, re-insert both and start the phone up without the usb connected.

    You should now be able to mount the sdcard to the usb port normally. Make sure before you remove the usb cable to unmount the sdcard as this is know to cause this issue. It has happened to me before with no apparent reason but the steps above have always fixed it (atleast until it does it again ;))
     
    michowski likes this.
  3. michowski

    michowski Member This Topic's Starter

    Joined:
    Jun 13, 2010
    Messages:
    22
    Likes Received:
    0
    Ahh yes, debugging mode was on. Completly overlooked that part. Thanks again.
     

Share This Page

Loading...