sd partition not working for me ctmod 3.75


  1. kingphiziq360

    kingphiziq360 New Member

    Hey guys I have a problem. I just updated ctmod in my galaxy prevail from 3.68 to 3.75. The only problem is when I go to recovery n try to partition my 16 gig SD CD so I can use part of that as my internal. Its says its partitioned I. Recovery but when I start up my phone n check my settings it only show the stock internal memory. It worked in previous versions for me. Wut am I doin wrong? Somebody please help

    Advertisement
  2. cwhatever

    cwhatever Life Goes On Guide

    You might get answers if you post in the rooted section and the ctmod thread. Have you tried to repartition the card? Also you have to reformatt it too!
  3. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

    Just creating the partition isnt enough, you have to actually change it to data mode
  4. junx

    junx Well-Known Member

    Damn it, I forgot the swap path. it's like /dev/stl## I think
    Anyone remember it? It is the default that is made by CWM partition if there is a difference..

    Edit:
    Never mind, got the answer here
  5. palmtree5

    palmtree5 Sunny Vacation Supporter! Moderator

    Moved to ATR http://androidforums.com/showthread.php?t=657855 sd partition not working for me ctmod 3.75
  6. cwhatever

    cwhatever Life Goes On Guide

    When you move something you should put a link to where you moved it for people to find easier.
  7. palmtree5

    palmtree5 Sunny Vacation Supporter! Moderator

    Updated
    Slayer72 likes this.

Share This Page