sdcard issuesSupport


Last Updated:

  1. devswap

    devswap Active Member

    I have just taken delivery of new tab2 10.1 and purchased a 32gb sandisk micro sd card. I have formatted this both on the tablet and also a mac and then put the sd card into the laptop to transfer 7gb worth of pdf files, mp3's to the card before inserting it into the tab. I initially all is well -I can open the files but after a few it will say the file cannot be opened and then no files can be opened and some directories report blank. If I physically pull out the card and reinsert it will work and then die again. Eventually it wont mount the card and then it needs to be formatted and then the loop begins again. When i took delivery of the tablet immediately updated to JB from ics so i dont know if its an OS problem or card issue or maybe tablet card slot issue.

    Can anyone advise on what they think it is

    Thanks
    Nick

    Advertisement
  2. acoolphone

    acoolphone Active Member

    Have you tried, if you haven't, after formatting while inserted in the Tab then plug into the USB and transfer the files over?
  3. devswap

    devswap Active Member

    I have tried the usb transfer and it still has the same fault. It seems like it works normally and then fails when the device goes to sleep and then needs reinserting to make it work again.
  4. thequeenscheese

    thequeenscheese Well-Known Member

    I orderd a 32gb card the otherday ill keep ylu posted on how I fair im also on jb..

Share This Page