Search functionality broken?


Last Updated:

  1. Ecthelion

    Ecthelion Member This Topic's Starter

    Joined:
    Mar 1, 2010
    Messages:
    7
    Likes Received:
    1
    When trying to search for a keyword I always get the answer "Sorry - no matches. Please try some different terms." I just tried search for threads with "MP3" in them and also received this message, although just before I had spotted a thread that had this word in its title (and no doubt there are many more).

    So is this a general problem, or am I doing something wrong?
     

    Advertisement
  2. Phases

    Phases Community Manager Administrator

    Joined:
    Sep 9, 2008
    Messages:
    8,499
    Likes Received:
    18,874
    Search has always seemed sorta fickle. It should be pulling results for 3 characters and up.

    Try sticking in a second term, like, "mp3 droid" for example.
     
  3. Ecthelion

    Ecthelion Member This Topic's Starter

    Joined:
    Mar 1, 2010
    Messages:
    7
    Likes Received:
    1
    Thanks for the quick answer. Indeed adding a second term yields search result, but the problem is that now I get too many results and not necessarily easily find among these result what I wanted to find. But good to know that I'm not too dumb to use the search function ;).
     
  4. mrqs

    mrqs Well-Known Member

    Joined:
    Sep 28, 2009
    Messages:
    1,446
    Likes Received:
    92
    it only recognizes terms that are 4 chars or more - only bitches about terms that are 2 chars or less, but doesn't work for 3 nonetheless
     

Share This Page

Loading...