Support "Search this forum" doesn't work

Discussion in 'Android Devices' started by Bullitt_McQueen, Nov 12, 2010.

  1. Bullitt_McQueen

    Bullitt_McQueen Well-Known Member
    38

    May 5, 2010
    158
    12
    38
    Hi people, TFI Friday, eh...

    Why doesn't the "Search this forum" function work? Everytime I click to type in the text field the damn thing just disappears - very annoying.

    I'm running 1.6, R2BA024.

    Any help/suggestions greatly appreciated.

    Thanks,
     

    Advertisement

  2. X10iUser

    X10iUser Well-Known Member
    163

    Oct 10, 2010
    1,328
    332
    163
    This and that.
    Here
    Hi.

    Help with what?
     
  3. Roze

    Roze Hiding behind a mystery
    VIP Member
    333

    Jan 20, 2010
    9,814
    2,183
    333
    Where the Sakura grows
    Bullitt_McQueen are you talking about being unable to use the search feature in Android Forums?
     
  4. pyromatic18

    pyromatic18 Well-Known Member
    16

    Sep 5, 2010
    90
    8
    16
    Australia
    He's talking about the Android Forums.

    I have also had this happen to me, but eventually it works after a lot of refreshing. Hope this helps.
     
  5. Roze

    Roze Hiding behind a mystery
    VIP Member
    333

    Jan 20, 2010
    9,814
    2,183
    333
    Where the Sakura grows
    Android forums was acting up and the server had some hiccups.McQueen can you double check and see you are still having the same problem?
     

Share This Page

Loading...