Secure WEP/WPA WiFi connection issue.


Last Updated:

  1. PhTcB73

    PhTcB73 Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    6
    Likes Received:
    0
    Hello All,
    I'm new to the smart-phone & recently picked up the HTC Aria & I can't get it to connect to any type of secure connection WEP/WPA, (Motorola SBG900 Wireless Gateway) I can connect to it unsecured with no problem!? I have searched online & have come up w/no answers.. what I did find is of no help to me.
    Help.. Thanks, Phil B.
     

    Advertisement
  2. Droidized

    Droidized Well-Known Member

    Joined:
    Jul 17, 2010
    Messages:
    49
    Likes Received:
    4
    Hi Phil,

    Could you describe what you have tried and what happens in a little more detail? Does it simply not detect the presence of the signal (such as if the SSID broadcast is disabled), does it see the signal but doesn't ask you for a password, or does it ask for the password and it doesn't connect when you enter it correctly?

    Did you setup the router with MAC filtering? Are you positive you are entering the password correctly? (Its easy to mistype on these screens, esp if you have a long secure password).

    I can successfully connect to different routers using WPA and WPA2; all automatically once I saved the correct passwords.

    Cheers.
     
  3. PhTcB73

    PhTcB73 Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    6
    Likes Received:
    0
    Droidized,
    I meant to add that info.. but I had a brain fart. Sorry! lol
    If I turn on either WEP WPA/WPA2 it detects the signal, I enter my password (correctly) & it seems to do nothing now.. it did the first couple of times.. searching. . . connecting. . . then, nothing!?
    I click on the connection & it says:

    Signal strength: Excellent
    Security: WPA/WPA2 PSK
    CONNECT FORGET CANCEL

    I even tried "Forgetting" the connection a few time's, I just end up with the same results.

    I have been threw all of the settings on the Motorola SBG900 & can find no MAC filtering, SSID broadcast. I have a (Disable ESSID Broadcast) check box (not checked) under Security/Advanced, I even tried checking the box.. but w/I do, it doesn't detect the signal obviously.

    The built in Firewall is disabled, I had it enabled but with it on I could not access the market, nor could I sync anything.. I could surf the web just fine with the default browser though!?
    Thanks for the assistance, Phil B.
     
  4. Droidized

    Droidized Well-Known Member

    Joined:
    Jul 17, 2010
    Messages:
    49
    Likes Received:
    4
    Hmmm... none of the obvious barriers then... Have you tried a secure WiFi connection to anyone else's router?

    I did see that you are sure that your password entry is correct. I sometimes have typing errors on touch screens when doing a long string and don't notice a single character error. For completeness sake, you might consider TEMPORARILY changing the password to something extremely easy and short. This would help eliminate the chance that it is a password mismatch. Of course, change it back to a complex password after testing it.

    Maybe someone else has some better ideas?
     

Share This Page

Loading...