Security alert?Support


Last Updated:

  1. excav8ter

    excav8ter Well-Known Member This Topic's Starter

    Joined:
    Mar 14, 2010
    Messages:
    592
    Likes Received:
    83
    Hey everyone, ever since the 4.3 update, I have been getting an icon in my notifications bar that looks like a shield. When I pull down the menu, it tells me an app has tried to access my system and it has been blocked. I don't allow apps from unknown sources, and have deleted nearly every app from my S4. Any ideas.?

    I am honestly kind of disappointed in my S4 for a few reasons.... It's always been a bit "laggy", the screen rotation is quite slow and some apps are Very slow to open. I have been tempted to switch to my GN2 that I have, it's a reman, but I have never used it. My original GN2 was flawless in every way.... Except that it can't swim.
     

    Advertisement
  2. Harry2

    Harry2 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    5,186
    Likes Received:
    1,347
    excav8ter likes this.
  3. Mr. Lucky

    Mr. Lucky Well-Known Member Contributor

    Joined:
    Oct 27, 2011
    Messages:
    2,087
    Likes Received:
    509
    See my post (#52) on page 2 of the above noted thread for a partial solution. It seems many people are getting it for totally inoquous reasons (i.e., it's a bug). I think AT&T may have even halted the rollout, because the error message on my wife's phone has changed when we attempt to forcibly get the download on her S4 by manually advancing the date and then doing a "check for update" again.
     

Share This Page

Loading...