Root Semi-bricked vibrant ... help!

Discussion in 'Android Devices' started by shaahinjjj, Sep 7, 2010.

  1. shaahinjjj

    shaahinjjj Well-Known Member
    36

    Aug 12, 2010
    103
    7
    36
    hey guys,
    I rooted my vibrant and then i installed an update.zip file to fix the lag and during that process my phone's screen went black i waited like 7 minutes. the phone wouldn't do anything when i pressed the buttons so i just pulled out the battery. Now when i start the phone it goes past the S logo but with a black screen. the phone doesn't do anything at all and the lights for the menu and back touch keys stay on. I can go into recovery mode but what can I do to get my phone back?
     

    Advertisement

  2. shaahinjjj

    shaahinjjj Well-Known Member
    36

    Aug 12, 2010
    103
    7
    36
    it's all good now. i just went into recover and wiped everything. i lost a whole lot of stuff but my phone's back now ;)
     
  3. djquick

    djquick Well-Known Member
    38

    May 13, 2010
    228
    23
    38
    DJ/Remixer/Producer, IT Specialist
    Maricopa, AZ
    Glad to hear. Next time just remember to always do a back up before testing or trying any mods because you can always flash back if something goes wrong. Download clockwork mod, you'll thank me later.
     
  4. ACHILLES2054

    ACHILLES2054 New Member
    5

    Sep 7, 2010
    2
    0
    5
    ok i rooted and lag fix my phone works but occasionally im stuck sometimes when my phone locks and the screen is off i have the problem of it not bringing the screen back up i have to hold the power button and it restarts why is this HELLLPPPP
     
  5. shaahinjjj

    shaahinjjj Well-Known Member
    36

    Aug 12, 2010
    103
    7
    36
    you should do what i did (wipe everything from the recovery mode). it actually helped the lag A LOT. I already had the phone rooted so after the wiping the root was still there and my phone was very fast even after i install everything back.
     

Share This Page

Loading...