Sending emails? (HTC mail)


Last Updated:

  1. doad13

    doad13 Well-Known Member This Topic's Starter

    Joined:
    Jun 1, 2010
    Messages:
    145
    Likes Received:
    26
    I have a hotmail.co.uk account set up on the HTC mail app with a widget on my home screen.

    The only problem with this its that i receive emails straight away i can access any attachments and view the majority of them which is great, however when i try to send, it attempts then after a minute or so it comes up unable to send mail. i have tried changing the priority of these emails for high to low but have no luck.

    my settings are:

    incoming
    Protocol: POP
    POP server: pop3.live.com
    security type: SSL
    server port: 995

    Outgoing

    SMTP server: hotmail.co.uk
    Security type: SSL
    server port: 465
     

    Advertisement
  2. junkiepilot

    junkiepilot Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    154
    Likes Received:
    52
    Try this instead...

    Hotmail Outgoing Mail Server (SMTP) - smtp.live.com (SSL enabled, port 25)

    Outgoing Server of Hotmail also supports port 587, useful for people who encounters error for STMP due to ISP blockage or any other reason
     
  3. doad13

    doad13 Well-Known Member This Topic's Starter

    Joined:
    Jun 1, 2010
    Messages:
    145
    Likes Received:
    26
    I have just tried that and have tried 3 ports: 25,587,465. but still having no luck

    The warning message i get from this is 'Cannot connect to the mail server to verify your account information. Your server is not responding.'
     
  4. HYCAET

    HYCAET Guest

    Are you with Virgin mobile?
     
  5. doad13

    doad13 Well-Known Member This Topic's Starter

    Joined:
    Jun 1, 2010
    Messages:
    145
    Likes Received:
    26
    nope am with orange might it be a something to do with the firmwire? as with orange am still on 1.15.61.10 where in the firmwire topic the most recent firmwire that i have seen is 1.21.405.2
     
  6. Rew

    Rew Well-Known Member

    Joined:
    May 11, 2010
    Messages:
    147
    Likes Received:
    18
    The security should be TSL not SSL

    Username: full emaill address

    Password:*********

    SMTP server: smtp.live.com

    Security type:TSL

    Server port: 25

    :)
     
    doad13 likes this.
  7. gibbs1984

    gibbs1984 Well-Known Member

    Joined:
    Apr 11, 2010
    Messages:
    1,005
    Likes Received:
    212
    Some OS's don't like ports under 1024, try one above that and see if that helps.
     
  8. doad13

    doad13 Well-Known Member This Topic's Starter

    Joined:
    Jun 1, 2010
    Messages:
    145
    Likes Received:
    26
    Thanks a lot! finally got it fixed it was the security type needed to be TSL no SSL

    i can no send all the messages that are in the outbox not being sent :)
     

Share This Page

Loading...