sending MMS General Network FailureSupport


Last Updated:

  1. dpmpv

    dpmpv New Member

    I can receive MMS fine but when i try and send one it keeps retrying to send it then 10 mins later will say it failed to send due to general network failure. I have handcents but i have tired sending it through the stock one but not luck. I restarted the phone, battery pulled and ran it in safe mode no luck. Reading other forums I found out they way to fix it is to clear the data from the stock messaging application but when I try settings -> applications-> manage applications->all-> Messages there is 1.00MD of data but the Clear data button is grayed out even after i force close it. Is this normal? or it this corrupted? How do I go about fixing this problem? (i read a number of people saying that factory restores dont work for this so want to try everything before i lose all my game data and have to reset up my phone) I'm non-rooted stock

    Advertisement
  2. dpmpv

    dpmpv New Member

    Nvm fixed it someone my APN got changed even though i never changed it reset it to default and it worked fine

Share This Page