sending mms picture message problemSupport


  1. camaroz2869c

    camaroz2869c New Member

    I just picked up the phone on sale, everything works great apps i have downloaded and all. my issue is i do a lot of pic messages(i sell used auto parts) and it will never send the pics. i go to me photos select share and messaging i enter the contact and hit send. it opens like i sent a message(conversation window) shows the pic but next to the pic it shows a envelope with a red circle with a red L in the middle and no one ever recieves it. I know these contacts can recieve pics fine its something on my phone. any help will be appreciated. i linked to FB through the app and pics load fine.

    Advertisement
  2. camaroz2869c

    camaroz2869c New Member

    if it helps figure it out message status says pending
  3. camaroz2869c

    camaroz2869c New Member

    i finally figured it out. i had to turn wifi off , pull battery, and restart and it finally worked.
    Gmash likes this.
  4. T.r.oo.P

    T.r.oo.P Active Member

    i jus did this just 2 get my pics 2 download wow this is so dumb...ill never buy a phone from huawei again
  5. septembersrain

    septembersrain 句_句 Smurfing Awesome VIP Member

    For the price spent, It can't be expected to always be perfect. Plus Android is still a fairly new operating system. Every operating system has it's flaws but, You can't always blame the manufacturers. Sometimes it's just a simple issue. I'd much rather deal with picture messaging problems than some of the blue screens of death I get on the computers I work with. X.x
    Gmash likes this.
  6. rumple

    rumple New Member

    I also have the problem with MMS photos.I can MMS ok but photos just give the mesage sending.Nothing happens Recieving pics I get the message downoading but again nothing happens and no picture I have spent at least two hours with Virgin and all the settings are correct
    I previously had an Iphone and wonder if I am still st up somewhere as Apple iphone
  7. PlayfulGod

    PlayfulGod Well-Known Member

    most likely its a issue with the carrier and not the phone. my has sent pix just fine and I have used stock, cm6, cm7, 2.2 TOE.
  8. Gmash

    Gmash Well-Known Member

    You have the Ideos x5 on Virgin? What country are you in? That would be awesome if they would get it in the US. You should post your question in that forum for best response, though. Welcome to the forums!

Share This Page