Sending pics, I know its an old subject but?


Last Updated:

  1. lexan

    lexan Active Member This Topic's Starter

    Joined:
    Jan 14, 2010
    Messages:
    44
    Likes Received:
    2
    I have used the stock sms, Chomp sms, and handcent sms and they all seem to have the same problem. I can send a pic through them , but when the person responds to the text, its says download, I press that and its unable to DL it says. My friend sent a pic twice on handcent, the same one, and it came through the second time only. Sometimes no pic will work at all. With hancent it resizes automatic, thats great, but still the same issue. Man I love everything about this phone but this is really annoying, can anyone help?? Please??:)
     

    Advertisement
  2. tatonka_Hero

    tatonka_Hero Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    I tend to switch back to the stock app to download pics, because handcent had an issue with them for a while, and still might.

    I do believe there's an issue with the Hero or the Sprint network, where if you have WiFi turned on, you can't download pics. You can receive the message, but then turn WiFi off, mobile network on, and then you should be able to download the pic no problem.

    Also, make sure you've got the most recent firmware update.
     
  3. lexan

    lexan Active Member This Topic's Starter

    Joined:
    Jan 14, 2010
    Messages:
    44
    Likes Received:
    2
    Thanks for the reply. I just had someone send me a pic through the stock sms, with wifi turned off. I hit download and nothing happens. I have had this happen before, then later the pic shows up ,, hhmmm
    I imagine someone has this all figured out, if not, all Hero owners would be annoyed wouldnt they??:confused:
     
  4. tatonka_Hero

    tatonka_Hero Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    Do you have 3G? That could be part of it. Or are you roaming?

    I used to have that problem quite a bit, mostly due to roaming. My pics would come from my girlfriend, and get filed under my sister's thread. I'd hit download, it'd say downloading, then it would disappear, and go back to my girlfriend's thread...weirdest thing ever.

    Now, for whatever reason, that isn't happening anymore (knock on wood). Granted, I don't get very many picture messages, but my sister recently sent me 4 or 5 in one day, and they all came through just fine. But I did use the stock app to download them, out of habit.
     
  5. lexan

    lexan Active Member This Topic's Starter

    Joined:
    Jan 14, 2010
    Messages:
    44
    Likes Received:
    2
    I have 3G I believe, has the EV on the top screen when not on wifi. Ime not roaming either.... ?
    Sorry noob here but I will look for the firmware update if I can find it. I appreciate your help man
     
  6. tatonka_Hero

    tatonka_Hero Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    Menu > Settings > About Phone. Software version should be 1.56.651.2

    If it's not, do Menu > Settings > System Updates > Firmware Update

    I also suggest doing Update PRL if you haven't already, as that might help.
     
  7. lexan

    lexan Active Member This Topic's Starter

    Joined:
    Jan 14, 2010
    Messages:
    44
    Likes Received:
    2
    Thanks again , it all checked out as you said, but the pics still dont work.
     
  8. tatonka_Hero

    tatonka_Hero Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    hmm. Sounds weird. Worse problems than even I had lol.
     
  9. zmgsvt

    zmgsvt Member

    Joined:
    Jan 15, 2010
    Messages:
    7
    Likes Received:
    0
    Mine isn't working either. I just got the phone a week ago and whenever I recieve a pic it wont let me download it. It also won't let me send pics I have taken. Maybe I need to switch the res to 3mp? Anyone know how to fix our problems?
     

Share This Page

Loading...